


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="generator" content="WordPress 4.8.1" /> <!-- leave this for stats -->

<meta name="description" content="Chicago Boyz" />

<meta name="keywords" content="Chicago Boyz" />

<meta name="author" content="Chicago Boyz" />

<link rel="stylesheet" href="http://chicagoboyz.net/wp-content/themes/wp-andreas09/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://chicagoboyz.net/wp-content/themes/wp-andreas09/green2.css" type="text/css" media="screen" />

<!-- Feed definitions added by Jonathan: -->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://chicagoboyz.net/feed" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://chicagoboyz.net/feed/atom" />
<!-- end feed definitions -->

<link rel="pingback" href="http://chicagoboyz.net/xmlrpc.php" />

<script language="javascript" type="text/javascript">
<!--

function windowOpener(url, name, args) {
if (typeof(popupWin) != "object"){
popupWin = window.open(url,name,args);
} else {
if (!popupWin.closed){
popupWin.location.href = url;
} else {
popupWin = window.open(url, name,args);
}
}
popupWin.focus();
}

//-->
</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chicago Boyz &raquo; Madness and Delusions: Popular, Crowds, For the Use Of Comments Feed" href="http://chicagoboyz.net/archives/55877.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chicagoboyz.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-recentcomments-css'  href='http://chicagoboyz.net/wp-content/plugins/wp-recentcomments/css/wp-recentcomments.css?ver=2.2.7' type='text/css' media='screen' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://chicagoboyz.net/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://chicagoboyz.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://chicagoboyz.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://chicagoboyz.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chicagoboyz.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chicagoboyz.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Summer Rerun:  Stories of Solar Stress' href='http://chicagoboyz.net/archives/55870.html' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://chicagoboyz.net/archives/55877.html" />
<link rel='shortlink' href='http://chicagoboyz.net/?p=55877' />
<link rel="alternate" type="application/json+oembed" href="http://chicagoboyz.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchicagoboyz.net%2Farchives%2F55877.html" />
<link rel="alternate" type="text/xml+oembed" href="http://chicagoboyz.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchicagoboyz.net%2Farchives%2F55877.html&#038;format=xml" />



<!-- comment preview -->


<script type="text/javascript">

jQuery(document).ready(function(){

	jQuery("").add("<h3 id='preview-title'>Comment Preview</h3><div id='comment-preview'></div>").appendTo(document.body);
	jQuery("#comment-preview, #preview-title").insertAfter("#comment");

	var $comment = '';
	jQuery('#comment').keyup(function() {
		$comment = jQuery(this).val();
		$comment = $comment.replace(/\n\n+/g, '<br /><br />').replace(/\n/g, "<br />");
		jQuery('#comment-preview').html( $comment );
	});

});

</script>

<!-- end comment preview -->




<title>Chicago Boyz  &raquo; Blog Archive   &raquo; Madness and Delusions: Popular, Crowds, For the Use Of</title>

</head>



<body>



<div id="container">

<!-- replaced #336699 with #1A9643 -->

<body bgcolor="#1A9643" marginwidth="0" marginheight="0" link="#1A9643" vlink="#003366" alink="red">

<div align="center">
<table width="100%" cellpadding=5 cellspacing=0 border=0>
<tr>
    <td width="70%" bgcolor="#1A9643" height="100" valign="bottom"><div align="left"><div class="blogtitle"> <b><a style="text-decoration: none" href="http://chicagoboyz.net/"><font color=white>Chicago Boyz</font></a></b><br><font size=1><br>

        &nbsp;
        &nbsp;
        &nbsp;
        &nbsp;
        &nbsp;
        &nbsp;
        &nbsp;
        &nbsp;
        &nbsp;

    </div></div>
    </td>

        &nbsp;

    </td>
</tr>

</table>

</div>

<table width="100%" cellpadding=0 cellspacing=0 border=0>

<tr>

    <td bgcolor="#1A9643" valign="bottom">

    <div class=blogtitlenote>

    <font size="1">&nbsp;</font>

    </div>

    </td>

</tr>

</table>




<!-- header tables containing graphical links to home page, store and forum -->

<!-- vertical spacer -->
<table width="100%" cellpadding=0 cellspacing=0 border=0>
    <tr><td>&nbsp;</td></tr>
</table>

<table width="100%" cellpadding=0 cellspacing=0 border=0>
    <tr>

        <td width="1%" rowspan="2">&nbsp;</td>

        <td width="20%" rowspan="2">

			<center><small><b><a href="http://chicagoboyz.net/what-chicago-boyz-readers-are-reading">What Are Chicago Boyz Readers Reading?</b></small></a></center>

			&nbsp;

            <!-- SiteSearch Google -->
            <center>
            <form method="get" action="http://www.google.com/custom" target="_top">
            <table border="0" bgcolor="#ffffff">
            <tr><td nowrap="nowrap" valign="top" align="left" height="32">

            <br/>
            <input type="hidden" name="domains" value="ChicagoBoyz.net"></input>
            <label for="sbi" style="display: none">Enter your search terms</label>
            <input type="text" name="q" size="20" maxlength="255" value="" id="sbi"></input>
            <label for="sbb" style="display: none">Submit search form</label>
            <input type="submit" name="sa" value="Google Search" id="sbb"></input>
            </td></tr>
            <tr>
            <td nowrap="nowrap">
            <table>
            <tr>
            <td>
            <input type="radio" name="sitesearch" value="" id="ss0"></input>
            <label for="ss0" title="Search the Web"><font size="-1" color="#000000">Web</font></label></td>
            <td>
            <input type="radio" name="sitesearch" value="ChicagoBoyz.net" checked id="ss1"></input>
            <label for="ss1" title="Search ChicagoBoyz.net"><font size="-1" color="#000000">ChicagoBoyz.net</font></label></td>
            </tr>
            </table>
            <input type="hidden" name="client" value="pub-5519151896913220"></input>
            <input type="hidden" name="forid" value="1"></input>
            <input type="hidden" name="channel" value="5196574155"></input>
            <input type="hidden" name="ie" value="ISO-8859-1"></input>
            <input type="hidden" name="oe" value="ISO-8859-1"></input>
            <input type="hidden" name="flav" value="0000"></input>
            <input type="hidden" name="sig" value="7VidcOYitM-FsdQg"></input>
            <input type="hidden" name="cof" value="GALT:#008000;GL:1;DIV:#336699;VLC:663399;AH:center;BGC:FFFFFF;LBGC:336699;ALC:0000FF;LC:0000FF;T:000000;GFNT:0000FF;GIMP:0000FF;LH:50;LW:200;L:http://chicagoboyz.net/ChicagoBoyzLogo200px.gif;S:http://chicagoboyz.net;FORID:1"></input>
            <input type="hidden" name="hl" value="en"></input>
            </td></tr></table>
            </form>
            </center>
            <!-- SiteSearch Google -->
        </td>

        <td width="15%" rowspan="2">
        		<center><small><b>Recommended Photo Store</b></small></center>
        		&nbsp;
                <!-- B&H banner -->
                <center><A href="http://www.bhphotovideo.com?BI=8479&KW=&KBID=9433&img=bh_cfeb_120x120.gif">
                <img src="http://www.bhphotovideo.com/images/affiliateimages/bh_cfeb_120x120.gif" border="0"></a>
                <img src="http://affiliates.bhphotovideo.com/showban.asp?id=9433&img=bh_cfeb_120x120.gif" border=0></center>
        </td>


        <td width="20%" rowspan="2">
                <!-- Gadsden flag banner -->
                <center><img src="http://chicagoboyz.net/blogfiles/Gadsden_flag200px.gif"></center>
        </td>


    </tr>

    <tr>

    	<td width="20%" rowspan="2">

    		<center><small><b>Buy Through Our <a href="http://www.amazon.com/?_encoding=UTF8&camp=212353&creative=380557&linkCode=sb1&tag=chicagoboyz-20">Amazon Link</a> or Banner to Support This Blog</b></small></center>
			&nbsp;
			<center><script type='text/javascript'>
			 amzn_assoc_ad_type = 'banner';
			 amzn_assoc_tracking_id = 'chicagoboyz-20';
			 amzn_assoc_marketplace = 'amazon';
			 amzn_assoc_region = 'US';
			 amzn_assoc_placement = 'assoc_banner_placement_default';
			 amzn_assoc_linkid = '5AFNMVI2IHI3MELM';
			 amzn_assoc_p = '9';
			 amzn_assoc_banner_type = 'ez';
			 amzn_assoc_width = '180';
			 amzn_assoc_height = '150';
			</script>
			<script src='//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1'></script>
			</center>

    	</td>

		<td width="1%" rowspan="2">&nbsp;</td>

    </tr>


</table>

<!-- vertical spacer -->
<table width="100%" cellpadding=0 cellspacing=0 border=0>
    <tr><td>&nbsp;</td></tr>
</table>

<div id="wrap"><div id="leftside">


<ul>


<div class=border>
<center><a href="https://www.amazon.com/Clausewitz-Roundtable-Michael-J-Lotus-ebook/dp/B01KCX0G4Y/ref=as_li_ss_tl?ie=UTF8&qid=1471356735&sr=8-1&keywords=clausewitz+roundtable&linkCode=ll1&tag=chicagoboyz-20&linkId=7641d367edf36a56d713b4a66ab70624">The Clausewitz Roundtable, edited by Michael J. Lotus, Mark Safranski and Lynn C. Rees</a></center>
<br/>
<center><a href="https://www.amazon.com/Clausewitz-Roundtable-Michael-J-Lotus-ebook/dp/B01KCX0G4Y/ref=as_li_ss_tl?ie=UTF8&qid=1471356735&sr=8-1&keywords=clausewitz+roundtable&linkCode=ll1&tag=chicagoboyz-20&linkId=7641d367edf36a56d713b4a66ab70624"><img src="http://chicagoboyz.net/wp-content/uploads/ClausewitzRoundtable.jpg" title="The Clausewitz Roundtable, edited by Michael J. Lotus, Mark Safranski and Lynn C. Rees" alt="The Clausewitz Roundtable, edited by Michael J. Lotus, Mark Safranski and Lynn C. Rees"></a></center>
<br/>
<center><a href="https://www.amazon.com/Clausewitz-Roundtable-Michael-J-Lotus-ebook/dp/B01KCX0G4Y/ref=as_li_ss_tl?ie=UTF8&qid=1471356735&sr=8-1&keywords=clausewitz+roundtable&linkCode=ll1&tag=chicagoboyz-20&linkId=7641d367edf36a56d713b4a66ab70624">The Clausewitz Roundtable</a></center>
<br/>
</div>

<center>
------------
</center>

<div class=border>
<center><a href="https://www.amazon.com/Time-Audacity-Options-Beyond-Europe-ebook/dp/B01H4U7FAQ/ref=as_li_ss_tl?ie=UTF8&qid=1467064934&sr=8-1&keywords=james+c.+bennett&linkCode=ll1&tag=chicagoboyz-20&linkId=2cf4318767d2d092cd7b16b9a0de7c37">A Time for Audacity: New Options Beyond Europe, by James C. Bennett</a></center>
<br/>
<center><a href="https://www.amazon.com/Time-Audacity-Options-Beyond-Europe-ebook/dp/B01H4U7FAQ/ref=as_li_ss_tl?ie=UTF8&qid=1467064934&sr=8-1&keywords=james+c.+bennett&linkCode=ll1&tag=chicagoboyz-20&linkId=2cf4318767d2d092cd7b16b9a0de7c37"><img src="http://chicagoboyz.net/wp-content/uploads/ATimeForAudacity.jpg" title="A Time for Audacity, by James C. Bennett" alt="A Time for Audacity, by James C. Bennett"></a></center>
<br/>
<center><a href="https://www.amazon.com/Time-Audacity-Options-Beyond-Europe-ebook/dp/B01H4U7FAQ/ref=as_li_ss_tl?ie=UTF8&qid=1467064934&sr=8-1&keywords=james+c.+bennett&linkCode=ll1&tag=chicagoboyz-20&linkId=2cf4318767d2d092cd7b16b9a0de7c37">A Time for Audacity</a></center>
<br/>
</div>

<center>
------------
</center>

<div class=border>
<center><a rel="nofollow" href="http://www.amazon.com/gp/product/B00GWPU2FU/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=B00GWPU2FU&linkCode=as2&tag=chicagoboyz-20&linkId=6HGD4BDGOLNPIWW2">Kevin Villani on How Politicians Caused the Financial Crisis and Why their Reforms Failed</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=chicagoboyz-20&l=as2&o=1&a=B00GWPU2FU" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></center>
<br/>
<center><a href="http://www.amazon.com/gp/product/B00GWPU2FU/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=B00GWPU2FU&linkCode=as2&tag=chicagoboyz-20&linkId=6HGD4BDGOLNPIWW2"><img src="http://chicagoboyz.net/wp-content/uploads/Occupy_Pennsylvania_Avenue.gif"></a></center>
<br/>
<center><a rel="nofollow" href="http://www.amazon.com/gp/product/B00GWPU2FU/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=B00GWPU2FU&linkCode=as2&tag=chicagoboyz-20&linkId=QD3TP75WEOIEW53O">Occupy Pennsylvania Avenue</a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=chicagoboyz-20&l=as2&o=1&a=B00GWPU2FU" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></center>
<br/>
</div>

<center>
------------
</center>

<table>
<tr><td colspan = "2" align ="center"><a href="http://www.amazon.com/Celia-D.-Hayes/e/B002BM1QHG/?_encoding=UTF8&tag=chicagoboyz-20&linkCode=ur2&camp=1789&creative=9325" target="new">Books by Celia Hayes</a></td></tr>

<td align ="center"><a href="http://www.amazon.com/gp/product/B016FNU6Q8?ie=UTF8&camp=1789&creativeASIN=B016FNU6Q8&linkCode=xm2&tag=chicagoboyz-20" title="Sunset & Steel Rails" alt="Sunset & Steel Rails"><img src="http://chicagoboyz.net/wp-content/uploads/SunsetAndSteelRails.jpg"></td><td align ="center"><a href="http://www.amazon.com/gp/product/B017L2MT30?ie=UTF8&camp=1789&creativeASIN=B017L2MT30&linkCode=xm2&tag=chicagoboyz-20" title="The Chronicles of Luna City" alt="The Chronicles of Luna City"><img src="http://chicagoboyz.net/wp-content/uploads/ChroniclesOfLunaCity.jpg"></td></tr>

<tr><td align ="center"><a href="http://www.amazon.com/gp/product/0989782018?ie=UTF8&camp=1789&creativeASIN=0989782018&linkCode=xm2&tag=chicagoboyz-20" title="Lone Star Sons" alt="Lone Star Sons"><img src="http://chicagoboyz.net/wp-content/uploads/LoneStarSons.jpg"></td>  <td align ="center"><a href="http://www.amazon.com/gp/product/0934955328?ie=UTF8&camp=1789&creativeASIN=0934955328&linkCode=xm2&tag=chicagoboyz-20" title="The Quivera Trail" alt="The Quivera Trail"><img src="http://chicagoboyz.net/wp-content/uploads/TheQuiveraTrail.jpg"></td></tr>

<tr><td align ="center"><a href="http://www.amazon.com/gp/product/0934955891?ie=UTF8&camp=1789&creativeASIN=0934955891&linkCode=xm2&tag=chicagoboyz-20" title="Adelsverein - The Gathering" alt="Adelsverein - The Gathering"><img src="http://chicagoboyz.net/wp-content/uploads/AdelsvereinTheGathering.jpg"></td>  <td align ="center"><a href="http://www.amazon.com/gp/product/0934955905?ie=UTF8&camp=1789&creativeASIN=0934955905&linkCode=xm2&tag=chicagoboyz-20" title="Adelsverein - The Sowing" alt="Adelsverein - The Sowing"><img src="http://chicagoboyz.net/wp-content/uploads/AdelsvereinTheSowing.jpg"></td></tr>

<tr><td align ="center"><a href="http://www.amazon.com/gp/product/0934955913?ie=UTF8&camp=1789&creativeASIN=0934955913&linkCode=xm2&tag=chicagoboyz-20" title="Adelsverein - The Harvesting" alt="Adelsverein - The Harvesting"><img src="http://chicagoboyz.net/wp-content/uploads/AdelsvereinTheHarvesting.jpg"></td><td align ="center"><a href="http://www.amazon.com/gp/product/0934955840?ie=UTF8&camp=1789&creativeASIN=0934955840&linkCode=xm2&tag=chicagoboyz-20" title="Adelsverein: The Complete Trilogy" alt="Adelsverein: The Complete Trilogy"><img src="http://chicagoboyz.net/wp-content/uploads/AdelsvereinTrilogy.jpg"></a></td></tr>
</table>

<center>
------------
</center>

<div class=border>
<center><a href="http://www.amazon.com/gp/product/B00ZQLNHXU/ref=as_li_tl?ie=UTF8&camp=211189&creative=373489&creativeASIN=B00ZQLNHXU&link_code=as3&tag=chicagoboyz-20&linkId=NVXDWLABKW473DC3">Dr. Michael Kennedy's Medical War Stories</a></center>
<br/>
<center><a href="http://www.amazon.com/gp/product/B00ZQLNHXU/ref=as_li_tl?ie=UTF8&camp=211189&creative=373489&creativeASIN=B00ZQLNHXU&link_code=as3&tag=chicagoboyz-20&linkId=NVXDWLABKW473DC3"><img src="http://chicagoboyz.net/wp-content/uploads/Michael_Kennedy_War_Stories.jpg"></a></center>
<br/>
<center><a href="http://www.amazon.com/gp/product/B00ZQLNHXU/ref=as_li_tl?ie=UTF8&camp=211189&creative=373489&creativeASIN=B00ZQLNHXU&link_code=as3&tag=chicagoboyz-20&linkId=NVXDWLABKW473DC3">War Stories</a></center>
<br/>
</div>


<center>
------------
</center>


<div class=border>
<center><a href="http://www.amazon.com/gp/product/1594036438/ref=as_li_ss_tl?ie=UTF8&tag=chicagoboyz-20&linkCode=as2&camp=1789&creative=390957&creativeASIN=1594036438">Why America's Greatest Days Are Yet to Come</a></center>
<br/>
<center><a href="http://www.amazon.com/gp/product/1594036438/ref=as_li_ss_tl?ie=UTF8&tag=chicagoboyz-20&linkCode=as2&camp=1789&creative=390957&creativeASIN=1594036438"><img src="http://chicagoboyz.net/blogfiles/A30_150px.jpg"></a></center>
<br/>
<center><a href="http://www.amazon.com/gp/product/1594036438/ref=as_li_ss_tl?ie=UTF8&tag=chicagoboyz-20&linkCode=as2&camp=1789&creative=390957&creativeASIN=1594036438">America 3.0</a></center>
<br/>
</div>


<center>
------------
</center>


<center>
<!--START:  Top-Selling Book Categories Re. ChicagoBoyz.net, from http://VeryWellSaid.com -->
<link rel="stylesheet" type="text/css" href="http://verywellsaid.com/css/vws_categories_v_1_0_0.css" />

<div class = "envelope">
<table  id= "publisher_categories"  border="1"  cellspacing='0' cellpadding='1'>

<!-- <TR><td colspan='2' style = 'height:.5px;'  bgcolor= '##A1C9E5' ></td></TR>-->
<tr style = "font-size:1.0em;background-color:#00FF00;">
     <td align ="center"colspan ="2" > <div><a class ="blue" href="http://verywellsaid.com/" target="_blank">VeryWellSaid.com</a><br/><span style="margin-left:0px;font-size:.82em;font-weight:bold;color:black;" >Best-Selling Books by Topic</span>

     </div></td>

</tr>

<!--
<tr>
    <td colspan = "2" align ="center"  style = "font-size:.9em;font-weight:bold;font-style:italic;"> ChicagoBoyz Top-Seller Subjects</td>
</tr>
-->

<!-- <TR><td colspan='2' style = 'height:.5px;'  bgcolor= '##A1C9E5' ></td></TR>-->

<tr>
     <td class = "topselling"   onmouseover= "this.style.backgroundColor='#A1C9E5';   " onmouseout= "this.style.backgroundColor='#E9EDF2';"   ><a class ="blue" href = 'http://verywellsaid.com/militaryhistory' title = "Military History Top Sellers"> Military History</a></td>
     <td class = "toprated"     onmouseover= "this.style.backgroundColor='#A1C9E5'; " onmouseout = "this.style.backgroundColor='#E9EDF2';"     align = 'left'> <a class ="blue" href = 'http://verywellsaid.com/militaryhistory/index-ratingdesc.php' title = "Highest-Rated Military History Top Sellers"> (Top Rated)</a></td>
</tr>
<tr>
     <td class = "topselling"  onmouseover= "this.style.backgroundColor='#A1C9E5';   " onmouseout= "this.style.backgroundColor='#E9EDF2';"   ><a class ="blue" href = 'http://verywellsaid.com/britishhistory' title = "British History Top Sellers"> British History</a></td>
     <td class = "toprated"    onmouseover= "this.style.backgroundColor='#A1C9E5'; " onmouseout = "this.style.backgroundColor='#E9EDF2';"     align = 'left'> <a class ="blue" href = 'http://verywellsaid.com/britishhistory/index-ratingdesc.php' title = "Highest-Rated British History Top Sellers"> (Top Rated)</a></td>
</tr>
<tr>
     <td class = "topselling"  onmouseover= "this.style.backgroundColor='#A1C9E5';   " onmouseout= "this.style.backgroundColor='#E9EDF2';"   ><a class ="blue" href = 'http://verywellsaid.com/middleeasthistory' title = "Middle East History Top Sellers"> Middle East <BR/>History</a></td>
     <td class = "toprated"    onmouseover= "this.style.backgroundColor='#A1C9E5'; " onmouseout = "this.style.backgroundColor='#E9EDF2';"     align = 'left'> <a class ="blue" href = 'http://verywellsaid.com/middleeasthistory/index-ratingdesc.php' title = "Highest-Rated Middle East History Top Sellers"> (Top Rated)</a></td>
</tr>
<tr>
     <td class = "topselling"  onmouseover= "this.style.backgroundColor='#A1C9E5';   " onmouseout= "this.style.backgroundColor='#E9EDF2';"   ><a class ="blue" href = 'http://verywellsaid.com/landbattles' title = "Land Battles Top Sellers"> Land Battles</a></td>
     <td class = "toprated"    onmouseover= "this.style.backgroundColor='#A1C9E5'; " onmouseout = "this.style.backgroundColor='#E9EDF2';"     align = 'left'> <a class ="blue" href = 'http://verywellsaid.com/landbattles/index-ratingdesc.php' title = "Highest-Rated Land Battles Top Sellers"> (Top Rated)</a></td>
</tr>
<tr>
     <td class = "topselling"  onmouseover= "this.style.backgroundColor='#A1C9E5';   " onmouseout= "this.style.backgroundColor='#E9EDF2';"   ><a class ="blue" href = 'http://verywellsaid.com/navalwarfare' title = "Naval Warfare Top Sellers"> Naval Warfare</a></td>
     <td class = "toprated"    onmouseover= "this.style.backgroundColor='#A1C9E5'; " onmouseout = "this.style.backgroundColor='#E9EDF2';"     align = 'left'> <a class ="blue" href = 'http://verywellsaid.com/navalwarfare/index-ratingdesc.php' title = "Highest-Rated Naval Warfare Top Sellers"> (Top Rated)</a></td>
</tr>
<tr>
     <td class = "topselling"  onmouseover= "this.style.backgroundColor='#A1C9E5';   " onmouseout= "this.style.backgroundColor='#E9EDF2';"   ><a class ="blue" href = 'http://verywellsaid.com/airwarfare' title = "Air Warfare Top Sellers"> Air Warfare</a></td>
     <td class = "toprated"    onmouseover= "this.style.backgroundColor='#A1C9E5'; " onmouseout = "this.style.backgroundColor='#E9EDF2';"     align = 'left'> <a class ="blue" href = 'http://verywellsaid.com/airwarfare/index-ratingdesc.php' title = "Highest-Rated Air Warfare Top Sellers"> (Top Rated)</a></td>
</tr>
<tr>
     <td class = "topselling"  onmouseover= "this.style.backgroundColor='#A1C9E5';   " onmouseout= "this.style.backgroundColor='#E9EDF2';"   ><a class ="blue" href = 'http://verywellsaid.com/911' title = "9/11 Top Sellers"> 9/11</a></td>
     <td class = "toprated"    onmouseover= "this.style.backgroundColor='#A1C9E5'; " onmouseout = "this.style.backgroundColor='#E9EDF2';"     align = 'left'> <a class ="blue" href = 'http://verywellsaid.com/911/index-ratingdesc.php' title = "Highest-Rated 9/11 Top Sellers"> (Top Rated)</a></td>
</tr>
<tr>
     <td class = "topselling"  onmouseover= "this.style.backgroundColor='#A1C9E5';   " onmouseout= "this.style.backgroundColor='#E9EDF2';"   ><a class ="blue" href = 'http://verywellsaid.com/terrorism' title = "Terrorism Top Sellers"> Terrorism</a></td>
     <td class = "toprated"    onmouseover= "this.style.backgroundColor='#A1C9E5'; " onmouseout = "this.style.backgroundColor='#E9EDF2';"     align = 'left'> <a class ="blue" href = 'http://verywellsaid.com/terrorism/index-ratingdesc.php' title = "Highest-Rated Terrorism Top Sellers"> (Top Rated)</a></td>
</tr>

<tr>
     <td class = "topselling" onmouseover= "this.style.backgroundColor='#A1C9E5';   " onmouseout= "this.style.backgroundColor='#E9EDF2';"   ><a class ="blue" href = 'http://verywellsaid.com/legalhistory' title = "Legal History Top Sellers"> Legal History</a></td>
     <td class = "toprated"   onmouseover= "this.style.backgroundColor='#A1C9E5'; " onmouseout = "this.style.backgroundColor='#E9EDF2';"     align = 'left'> <a class ="blue" href = 'http://verywellsaid.com/legalhistory/index-ratingdesc.php' title = "Highest-Rated Legal History Top Sellers"> (Top Rated)</a></td>
</tr>
<tr>
     <td class = "topselling"  onmouseover= "this.style.backgroundColor='#A1C9E5';   " onmouseout= "this.style.backgroundColor='#E9EDF2';"   ><a class ="blue" href = 'http://verywellsaid.com/iplaw' title = "IP Law Top Sellers"> IP Law</a></td>
     <td class = "toprated"    onmouseover= "this.style.backgroundColor='#A1C9E5'; " onmouseout = "this.style.backgroundColor='#E9EDF2';"     align = 'left'> <a class ="blue" href = 'http://verywellsaid.com/iplaw/index-ratingdesc.php' title = "Highest-Rated IP Law Top Sellers"> (Top Rated)</a></td>
</tr>
<tr>
     <td class = "topselling"  onmouseover= "this.style.backgroundColor='#A1C9E5';   " onmouseout= "this.style.backgroundColor='#E9EDF2';"   ><a class ="blue" href = 'http://verywellsaid.com/guns' title = "Guns Top Sellers"> Guns</a></td>
     <td class = "toprated"    onmouseover= "this.style.backgroundColor='#A1C9E5'; " onmouseout = "this.style.backgroundColor='#E9EDF2';"     align = 'left'> <a class ="blue" href = 'http://verywellsaid.com/guns/index-ratingdesc.php' title = "Highest-Rated Guns Top Sellers"> (Top Rated)</a></td>
</tr>

</table>

</div>
<!--END:  Top-Selling Book Categories Re. ChicagoBoyz.net, from http://VeryWellSaid.com -->
</center>

<center>
------------
</center>

<a href="http://internettimesaver.com">InternetTimesaver.com</a>

<center>
------------
</center>

<center><a href="http://www.amazon.com/gp/product/0742533336/ref=as_li_ss_tl?ie=UTF8&tag=chicagoboyz-20&linkCode=as2&camp=1789&creative=390957&creativeASIN=0742533336">The Anglosphere Challenge</a></center>
<br/>
<center><a href="http://www.amazon.com/gp/product/0742533336/ref=as_li_ss_tl?ie=UTF8&tag=chicagoboyz-20&linkCode=as2&camp=1789&creative=390957&creativeASIN=0742533336"><img src="http://chicagoboyz.net/blogfiles/CoverS250.jpg" border=1 title="The Anglosphere Challenge" alt="The Anglosphere Challenge"></a><img src="http://www.assoc-amazon.com/e/ir?t=chicagoboyz-20&l=as2&o=1&a=0742533336" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></center>
<BR/>
<div class="side">
<center><a href="http://www.amazon.com/gp/product/0742533336/ref=as_li_ss_tl?ie=UTF8&tag=chicagoboyz-20&linkCode=as2&camp=1789&creative=390957&creativeASIN=0742533336">The Anglosphere Challenge</a></center>
</div>
<div class="sidequote">
<small>"Restore(s) a little sanity into current political debate" - <i>Kenneth Minogue, TLS</i>&nbsp;&nbsp;"Projects a more expansive and optimistic future for Americans than (the analysis of) Huntington" - <i>James R. Kurth, National Interest</i>&nbsp;&nbsp;"One of (the) most important books I have read in recent years" - <i>Lexington Green</i></small>
</div>
</center>

<center>
------------
</center>


<div class="side"><a href="http://www.oddschecker.com/specials/politics-and-election/" target="new">Oddschecker.com Politics</a>
</div>


<li id="affiliate notice"><h2>Advertising</h2>
<ul>
Chicago Boyz is a member of the Amazon Associates, B&H Photo, Newsmax and other affiliate programs. Your Amazon and B&H purchases made after clicking those businesses' links, and your clicks on Newsmax links, help to support this blog.
<br><br>
Some Chicago Boyz advertisers may themselves be members of the Amazon Associates and/or other affiliate programs and benefit from any relevant purchases you make after you click on an Amazon or other link on their ad on Chicago Boyz or on their own web sites.
<br><br>
Chicago Boyz occasionally accepts direct paid advertising for goods or services that in the opinion of Chicago Boyz management would benefit the readers of this blog. Please direct any inquiries to
<script language="JavaScript"><!--
// hide script
var who = "support";
var where = "chicagoboyz.net";
var recipient = who + "@" + where;
var url = "mailto:" + recipient
document.write(recipient.link(url));
// --></script>
</li>


</ul>
</div>
<!-- Right Sidebar Template -->

<div id="rightside">
<ul>


<li class="admin">
<ul>
<a href="http://chicagoboyz.net/how-to-read-this-blog">How To Read This Blog</a>
</ul>
</li>

<li class="admin">
<ul>
<li><a href="http://chicagoboyz.net/wp-login.php">Log in</a></li>
</ul>
</li>

<li class="mailto"><small>
&nbsp;&nbsp;Enter your email to be notified of new posts:
<div><form class="es_shortcode_form" data-es_form_id="es_shortcode_form"><div class="es_lablebox"><label class="es_shortcode_form_email">Email *</label></div><div class="es_textbox"><input type="text" id="es_txt_email_pg" class="es_textbox_class" name="es_txt_email_pg" onkeypress="if(event.keyCode==13) es_submit_pages(event, 'http://chicagoboyz.net')" value="" maxlength="225"></div><div class="es_button"><input type="button" id="es_txt_button_pg" class="es_textbox_button es_submit_button" name="es_txt_button_pg" onClick="return es_submit_pages(event, 'http://chicagoboyz.net')" value="Subscribe"></div><div class="es_msg" id="es_shortcode_msg"><span id="es_msg_pg"></span></div><input type="hidden" id="es_txt_name_pg" name="es_txt_name_pg" value=""><input type="hidden" id="es_txt_group_pg" name="es_txt_group_pg" value=""></form></div></small></li>

<li class="mailto"><small>
&nbsp;&nbsp;Problem? Question?
<script language="JavaScript"><!--
// hide script
var who = "support";
var where = "chicagoboyz.net";
var recipient = who + "@" + where;
var url = "mailto:" + recipient
document.write(recipient.link(url));
// --></script></small></li>

<li class="mailto"><small>
&nbsp;&nbsp;Contact Authors:

<script language="JavaScript"><!--
// hide script
var who = "jonathan";
var where = "chicagoboyz.net";
var recipient = who + "@" + where;
var url = "mailto:" + recipient
document.write(recipient.link(url));
// --></script>
<br/>
<script language="JavaScript"><!--
// hide script
var who = "lexington.chicagoboyz";
var where = "gmail.com";
var recipient = who + "@" + where;
var url = "mailto:" + recipient
document.write(recipient.link(url));
// --></script></small></li>

<br/>

<li class="feed"><a href="http://twitter.com/#!/chicagoboyzblog">CB Twitter Feed</a></li>
<li class="feed"><a href="http://twitter.com/#!/LexingtonGreen">Lex's Tweets</a></li>
<li class="feed"><a href="http://twitter.com/#!/jonathangewirtz">Jonathan's Tweets</a></li>

<li class="feed"><a href="http://chicagoboyz.net/feed">Blog Posts (RSS 2.0)</a></li>
<li class="feed"><a href="http://chicagoboyz.net/feed/atom">Blog Posts (Atom 0.3)</a></li>
<li class="feed"><a href="http://blogsearch.google.com/blogsearch_feeds?hl=en&scoring=d&ie=utf-8&num=200&output=rss&partner=wordpress&q=link:http://chicagoboyz.net/" target="new">Incoming Links</a></li>



<li><h2>Recent Comments</h2>
<ul><li class="rc-navi rc-clearfix"><span class="rc-loading">Loading...</span></li><li id="rc-comment-temp" class="rc-item rc-comment rc-clearfix"><div class="rc-info"></div><div class="rc-timestamp"></div><div class="rc-excerpt"></div></li><li id="rc-ping-temp" class="rc-item rc-ping rc-clearfix"><span class="rc-label"></span></li></ul>



</ul>
</li>


<div id="tgnW0tbFufy5VbsRw9Z_S7KiN8JT1SBkuIt4mbsg"></div>


<li><h2>Authors</h2>
<ul>

<b>Recent Authors</b><br>
<a href="http://chicagoboyz.net/archives/author/brunobehrend/">Bruno Behrend</a><br>
<a href="http://chicagoboyz.net/archives/author/carl-from-chicago/">Carl from Chicago</a><br>
<a href="http://chicagoboyz.net/archives/author/charles-cameron/">Charles Cameron</a><br>
<a href="http://chicagoboyz.net/archives/author/dan-from-madison/">Dan from Madison</a><br>
<a href="http://chicagoboyz.net/archives/author/david-foster/">David Foster</a><br>
<a href="http://chicagoboyz.net/archives/author/david-mcfadden/">David McFadden</a><br>
<a href="http://chicagoboyz.net/archives/author/ginny/">Ginny</a><br>
<a href="http://chicagoboyz.net/archives/author/grurray">Grurray</a><br>
<a href="http://chicagoboyz.net/archives/author/helen/">Helen</a><br>
<a href="http://chicagoboyz.net/archives/author/james-mccormick/">James McCormick</a><br>
<a href="http://chicagoboyz.net/archives/author/jay-manifold/">Jay Manifold</a><br>
<a href="http://chicagoboyz.net/archives/author/jonathan/">Jonathan</a><br>
<a href="http://chicagoboyz.net/archives/author/kevin-villani/">Kevin Villani</a><br>
<a href="http://chicagoboyz.net/archives/author/l-c-rees/">L. C. Rees</a><br>
<a href="http://chicagoboyz.net/archives/author/leifsmith/">Leif Smith</a><br>
<a href="http://chicagoboyz.net/archives/author/lexington-green/">Lexington Green</a><br>
<a href="http://chicagoboyz.net/archives/author/margaret/">Margaret</a><br>
<a href="http://chicagoboyz.net/archives/author/michael-hiteshew/">Michael Hiteshew</a><br>
<a href="http://chicagoboyz.net/archives/author/michael-kennedy/">Michael Kennedy</a><br>
<a href="http://chicagoboyz.net/archives/author/mrs-davis">Mrs. Davis</a><br>
<a href="http://chicagoboyz.net/archives/author/nathaniel-t-lauterbach">Nathaniel T. Lauterbach</a><br>
<a href="http://chicagoboyz.net/archives/author/sgt-mom/">Sgt. Mom</a><br>
<a href="http://chicagoboyz.net/archives/author/t-greer/">T. Greer</a><br>
<a href="http://chicagoboyz.net/archives/author/tm-lutas/">TM Lutas</a><br>
<a href="http://chicagoboyz.net/archives/author/trent-telenko/">Trent Telenko</a><br>
<a href="http://chicagoboyz.net/archives/author/zenpundit/">Zenpundit</a><br>
<br>
<b>Past Authors</b><br>
<a href="http://chicagoboyz.net/archives/author/andy-b/">Andy B</a><br>
<a href="http://chicagoboyz.net/archives/author/captain-mojo/">Captain Mojo</a><br>
<a href="http://chicagoboyz.net/archives/author/carl-ortona/">Carl Ortona</a><br>
<a href="http://chicagoboyz.net/archives/author/demimasque/">demimasque</a><br>
<a href="http://chicagoboyz.net/archives/author/in-cog-nito/">In-Cog-Nito</a><br>
<a href="http://chicagoboyz.net/archives/author/james-c-bennett/">James C. Bennett</a><br>
<a href="http://chicagoboyz.net/archives/author/james-r-rummel/">James R. Rummel</a><br>
<a href="http://chicagoboyz.net/archives/author/john-jay/">John Jay</a><br>
<a href="http://chicagoboyz.net/archives/author/josephfouche/">Joseph Fouche</a><br>
<a href="http://chicagoboyz.net/archives/author/mitch-townsend/">Mitch Townsend</a><br>
<a href="http://chicagoboyz.net/archives/author/onparkstreet/">onparkstreet</a><br>
<a href="http://chicagoboyz.net/archives/author/ralf-goergens/">Ralf Goergens</a><br>
<a href="http://chicagoboyz.net/archives/author/shannon-love/">Shannon Love</a><br>
<a href="http://chicagoboyz.net/archives/author/smitten-eagle/">Smitten Eagle</a><br>
<a href="http://chicagoboyz.net/archives/author/steven-den-beste/">Steven Den Beste</a><br>
<a href="http://chicagoboyz.net/archives/author/sulaiman/">Sulaiman</a><br>
<a href="http://chicagoboyz.net/archives/author/telegram-from-innisfree/">Telegram from Innisfree</a><br>
<a href="http://chicagoboyz.net/archives/author/verity/">Verity</a><br>

</ul>
</li>

<li><h2>Notable Discussions</h2>
<ul>

-<a href="http://chicagoboyz.net/archives/category/25-stories-about-work">25 Stories About Work</a><br>
-<a href="http://chicagoboyz.net/archives/category/afghanistan-2050">Afghanistan 2050</a><br>
-<a href="http://chicagoboyz.net/archives/category/okinawa-65">Battle of Okinawa @ 65</a><br>
-<a href="http://chicagoboyz.net/archives/category/beck-o-lanche">Beck-O-Lanche</a><br>
-<a href="http://chicagoboyz.net/archives/category/clausewitz-roundtable">Clausewitz Roundtable</a><br>
-<a href="http://chicagoboyz.net/archives/category/coolidge">Coolidge</a><br>
-<a href="http://chicagoboyz.net/archives/45929.html">Economic and Political Turmoil a Century after the Great War by Kevin Villani</a><br>
-Health Care Reform by Michael Kennedy: <a href="http://abriefhistory.org/?page_id=3076" target="new">Overview</a>, <a href="http://abriefhistory.org/?cat=184" target="new">All Posts</a><br>
-Housing Finance by Kevin Villani: <a href="http://chicagoboyz.net/archives/14624.html">Post 1</a>, <a href="http://chicagoboyz.net/archives/17737.html">Post 2<a/><br>
-<a href="http://chicagoboyz.net/archives/45045.html">Lex's WW1 Book Recommendations</a><br>
-<a href="http://chicagoboyz.net/michael-hiteshews-geology">Mike Hiteshew's Geology</a><br>
-<a href="http://chicagoboyz.net/archives/category/science-strategy-war">Osinga Roundtable on <i>Science, Strategy and War</i></a><br>
-<a href="http://chicagoboyz.net/archives/2578.html"><i>Lancet</i> Iraq Study</a><br>
-<a href="http://chicagoboyz.net/archives/category/reagan-centenary">Reagan Centenary</a><br>
-<a href="http://chicagoboyz.net/archives/46508.html">Totalitarianism and the Fully Politicized Society</a><br>

</ul>
</li>

<li><h2>Recent Posts</h2>
<ul>
	<li><a href='http://chicagoboyz.net/archives/55877.html'>Madness and Delusions: Popular, Crowds, For the Use Of</a></li>
	<li><a href='http://chicagoboyz.net/archives/55870.html'>Summer Rerun:  Stories of Solar Stress</a></li>
	<li><a href='http://chicagoboyz.net/archives/55867.html'>Seth Barrett Tillman: Karl Popper’s Falsifiability: The Foreign Emoluments Clause—A Debate Between Constitutional Eloi and Constitutional Morlocks</a></li>
	<li><a href='http://chicagoboyz.net/archives/55864.html'>55864</a></li>
	<li><a href='http://chicagoboyz.net/archives/55857.html'>Poetry for the Eclipse</a></li>
	<li><a href='http://chicagoboyz.net/archives/55853.html'>From Ancient Grudge</a></li>
	<li><a href='http://chicagoboyz.net/archives/55834.html'>Article VI, Clause 2</a></li>
	<li><a href='http://chicagoboyz.net/archives/55825.html'>Life in the Fully Politicized Society, continued</a></li>
	<li><a href='http://chicagoboyz.net/archives/55811.html'>Iconoclasm</a></li>
	<li><a href='http://chicagoboyz.net/archives/55805.html'>Statue On Courthouse Square&#8230;</a></li>
</ul>
</li>

  <li id="linkcat-121" class="linkcat"><h2>Blogroll</h2>
	<ul>
<li><a href="http://abriefhistory.org/">A Brief History</a></li>
<li><a href="http://fistfulofeuros.net/">A Fistful Of Euros</a></li>
<li><a href="http://apublicdefender.com/">a public defender</a></li>
<li><a href="http://avoyagetoarcturus.blogspot.com/" title=" (Last updated November 28, 2006 4:35 pm)">A Voyage to Arcturus</a></li>
<li><a href="http://absurdblog.com/">Absurd Blog</a></li>
<li><a href="http://accordingtohoyt.com/">According to Hoyt</a></li>
<li><a href="http://ace.mu.nu/" title=" (Last updated November 28, 2006 4:35 pm)">Ace of Spades HQ</a></li>
<li><a href="http://blog.acton.org/">Acton Institute</a></li>
<li><a href="http://www.againstcronycapitalism.org/">AgainstCronyCapitalism.org</a></li>
<li><a href="http://agoraphilia.blogspot.com/">Agoraphilia</a></li>
<li><a href="http://www.alanmacfarlane.com/">Alan Macfarlane</a></li>
<li><a href="http://alanmacfarlane.com/FILES/ebooks.html">Alan Macfarlane E-Books</a></li>
<li><a href="http://www.youtube.com/profile?user=ayabaya">Alan Macfarlane YouTube</a></li>
<li><a href="http://anglosphere.com/weblog/" title=" (Last updated November 28, 2006 4:35 pm)">Albion&#039;s Seedlings (archive)</a></li>
<li><a href="http://blog.kirkpetersen.net/">All That Is Necessary&#8230;</a></li>
<li><a href="http://althouse.blogspot.com/" title=" (Last updated November 28, 2006 4:35 pm)">ALTHOUSE</a></li>
<li><a href="http://acsh.org/category/publications/">Amer. Council on Sci. &amp; Health</a></li>
<li><a href="http://america3.org/blog">America 3.0 Institute Blog</a></li>
<li><a href="http://www.youtube.com/user/america3dot0?feature=watch">America 3.0 YouTube Channel</a></li>
<li><a href="http://www.americandigest.org/" title=" (Last updated November 28, 2006 4:35 pm)">AMERICAN DIGEST</a></li>
<li><a href="http://www.americanrhetoric.com/">American Rhetoric</a></li>
<li><a href="http://www.americanthinker.com" title=" (Last updated November 28, 2006 4:35 pm)">AMERICAN THINKER</a></li>
<li><a href="http://www.answeringmuslims.com/">Answering Muslims</a></li>
<li><a href="http://archbishopcranmer.com/">Archbishop Cranmer</a></li>
<li><a href="http://architectureandmorality.blogspot.com/" title=" (Last updated November 28, 2006 4:35 pm)">Architecture + Morality</a></li>
<li><a href="http://www.newcriterion.com/blogs.cfm">Arma Virumque (New Criterion)</a></li>
<li><a href="http://www.arnoldkling.com/blog/">Arnold Kling</a></li>
<li><a href="http://artsandlettersdaily.com/" title=" (Last updated November 28, 2006 4:35 pm)">Arts &#038; Letters Daily</a></li>
<li><a href="http://assistantvillageidiot.blogspot.com/">Assistant Village Idiot</a></li>
<li><a href="http://athens-and-jerusalem.blogspot.com/">Athens and Jerusalem</a></li>
<li><a href="http://atlanticreview.org/">Atlantic Review</a></li>
<li><a href="http://www.theaugeanstables.com/">Augean Stables</a></li>
<li><a href="http://automaticballpoint.com/">Automatic Ballpoint</a></li>
<li><a href="http://www.babalublog.com/" title=" (Last updated November 28, 2006 4:35 pm)">Babalu</a></li>
<li><a href="http://www.badscience.net/">Bad Science</a></li>
<li><a href="http://baldilocks-talking.blogspot.com/">baldilocks</a></li>
<li><a href="http://balkin.blogspot.com/">Balkinization</a></li>
<li><a href="http://baseballcrank.com/">Baseball Crank</a></li>
<li><a href="http://uchicagolaw.typepad.com/beckerposner/" title=" (Last updated November 28, 2006 4:35 pm)">Becker-Posner Blog (archive)</a></li>
<li><a href="http://pjmedia.com/richardfernandez/">Belmont Club</a></li>
<li><a href="http://www.fallbackbelmont.blogspot.com/" title=" (Last updated November 28, 2006 4:35 pm)">Belmont Club (archive)</a></li>
<li><a href="http://www.brookings.edu/blogs/ben-bernanke">Ben Bernanke</a></li>
<li><a href="http://betsyspage.blogspot.com/">Betsy&#8217;s Page</a></li>
<li><a href="http://biasedbbc.org/">Biased BBC</a></li>
<li><a href="http://www.biglizards.net/blog/">Big Lizards</a></li>
<li><a href="http://www.ritholtz.com/blog/" title=" (Last updated November 28, 2006 4:35 pm)">Big Picture</a></li>
<li><a href="http://www.blackfive.net/main/">BLACKFIVE</a></li>
<li><a href="http://bldgblog.blogspot.com/">BLDG BLOG</a></li>
<li><a href="http://bobkrumm.com/blog/">Bob Krumm</a></li>
<li><a href="http://boingboing.net/">boingboing</a></li>
<li><a href="http://www.bookforum.com/" title=" (Last updated November 28, 2006 4:35 pm)">bookforum.com</a></li>
<li><a href="http://bookstoresofchicago.tumblr.com/">Bookstores of Chicago</a></li>
<li><a href="http://www.bookwormroom.com/">Bookworm Room</a></li>
<li><a href="http://breitbart.com/">Breitbart</a></li>
<li><a href="http://brendanoneill.co.uk/">Brendan O&#039;Neill</a></li>
<li><a href="http://www.brianmicklethwait.com/index.php">Brian Micklethwait</a></li>
<li><a href="http://brilliantmaps.com/">Brilliant Maps</a></li>
<li><a href="http://www.britsattheirbest.com/">Brits at their Best</a></li>
<li><a href="http://www.broaderview.org/">Broader View [Israel and Mideast]</a></li>
<li><a href="http://brothersjuddblog.com/">Brothers Judd</a></li>
<li><a href="http://charltonteaching.blogspot.com/">Bruce Charlton&#039;s Miscellany</a></li>
<li><a href="http://www.brusselsjournal.com/">Brussels Journal</a></li>
<li><a href="http://www.buzzmachine.com/" title=" (Last updated November 28, 2006 4:35 pm)">BuzzMachine</a></li>
<li><a href="http://cafehayek.typepad.com/" title=" (Last updated November 28, 2006 4:35 pm)">Cafe Hayek</a></li>
<li><a href="http://calculatedrisk.blogspot.com/">Calculated Risk</a></li>
<li><a href="http://www.captainsjournal.com/">Captain&#039;s Journal</a></li>
<li><a href="http://carolineglick.com/">Caroline Glick</a></li>
<li><a href="http://www.aei-ideas.org/channel/carpe-diem/">Carpe Diem</a></li>
<li><a href="http://catholicgauze.blogspot.com/">Catholicgauze</a></li>
<li><a href="http://www.downsizinggovernment.org/blog">Cato Downsizing Blog</a></li>
<li><a href="http://www.cato-at-liberty.org/" title=" (Last updated November 28, 2006 4:35 pm)">Cato@Liberty</a></li>
<li><a href="http://www.amazon.com/Celia-D.-Hayes/e/B002BM1QHG/?_encoding=UTF8&#038;tag=chicagoboyz-20&#038;linkCode=ur2&#038;camp=1789&#038;creative=9325">Celia Hayes&#039;s Amazon Author Page</a></li>
<li><a href="http://www.prosecutorintegrity.org/">Center for Prosecutor Integrity</a></li>
<li><a href="http://chasemeladies.blogspot.com/">Chase me, ladies&#8230;</a></li>
<li><a href="http://www.heyjackass.com/">Chicago Crime Stats</a></li>
<li><a href="http://www.teapartychicago.org/home.htm">Chicago Tea Party</a></li>
<li><a href="http://www.citizenintelligence.org/">Citizen Intelligence</a></li>
<li><a href="http://clarespark.com/">Clare Spark</a></li>
<li><a href="http://www.classicalvalues.com/" title=" (Last updated November 28, 2006 4:35 pm)">Classical Values</a></li>
<li><a href="http://www.clausewitz.com/index.htm">Clausewitz.com</a></li>
<li><a href="http://claytonecramer.blogspot.com/">Clayton Cramer</a></li>
<li><a href="http://www.climateaudit.org/">Climate Audit</a></li>
<li><a href="http://judithcurry.com/">Climate Etc. (Judith Curry)</a></li>
<li><a href="http://www.climate-skeptic.com/">Climate Skeptic</a></li>
<li><a href="http://peterturchin.com/blog/">Cliodynamica</a></li>
<li><a href="http://www.cmegroup.com/trading/interest-rates/countdown-to-fomc.html">CME FedWatch</a></li>
<li><a href="http://coffeeandmarkets.com/">Coffee and Markets (podcasts)</a></li>
<li><a href="http://www.coffeehousewall.co.uk/">Coffee House Wall</a></li>
<li><a href="http://usacacblogs.army.mil/">Combined Arms Center Blog</a></li>
<li><a href="https://www.commentarymagazine.com/">Commentary</a></li>
<li><a href="http://commonsensewonder.blogspot.ca/">Commonsense &amp; Wonder</a></li>
<li><a href="http://www.concurringopinions.com/">Concurring Opinions</a></li>
<li><a href="http://conservativehistory.blogspot.com/" title=" (Last updated November 28, 2006 4:35 pm)">Conservative History Journal</a></li>
<li><a href="http://www.conservativehome.com/">Conservative Home [UK]</a></li>
<li><a href="http://www.coordinationproblem.org/">Coordination Problem</a></li>
<li><a href="http://covertrationingblog.com/">Covert Rationing Blog</a></li>
<li><a href="http://www.coyoteblog.com/" title=" (Last updated November 28, 2006 4:35 pm)">Coyote Blog</a></li>
<li><a href="http://www.crimefilenews.com/">Crime, Guns and Videotape</a></li>
<li><a href="http://www.thedailybeast.com/">Daily Beast</a></li>
<li><a href="http://www.dailypundit.com/" title=" (Last updated November 28, 2006 4:35 pm)">Daily Pundit</a></li>
<li><a href="http://blogs.telegraph.co.uk/news/author/damianthompson/">Damian Thompson</a></li>
<li><a href="http://danieljmitchell.wordpress.com/">Daniel J. Mitchell</a></li>
<li><a href="http://www.danielpipes.org/">Daniel Pipes</a></li>
<li><a href="http://www.datagoneodd.com/blog/">Data Gone Odd</a></li>
<li><a href="http://datechguyblog.com/">Datechguy</a></li>
<li><a href="http://daviddfriedman.blogspot.com/" title=" (Last updated November 28, 2006 4:35 pm)">David Friedman</a></li>
<li><a href="http://davidthompson.typepad.com/davidthompson/">David Thompson</a></li>
<li><a href="http://www.davidwarrenonline.com/">David Warren</a></li>
<li><a href="http://dealbreaker.com/">Dealbreaker</a></li>
<li><a href="http://thedeclination.com/">Declination</a></li>
<li><a href="http://defense-and-freedom.blogspot.com/">Defence and Freedom</a></li>
<li><a href="http://defendyourhealthcare.us/">Defend Your Healthcare</a></li>
<li><a href="http://dnipogo.org/">Defense and the National Interest (archive)</a></li>
<li><a href="http://www.demographia.com/">Demographia</a></li>
<li><a href="http://blogs.sciencemag.org/pipeline/" title=" (Last updated November 28, 2006 4:35 pm)">Derek Lowe</a></li>
<li><a href="http://dinocrat.com/" title=" (Last updated November 28, 2006 4:35 pm)">Dinocrat.com</a></li>
<li><a href="http://www.discoverthenetworks.org/">Discover the Networks</a></li>
<li><a href="http://www.thedissidentfrogman.com/blog">Dissident Frogman (archive)</a></li>
<li><a href="https://dominiccummings.wordpress.com/">Dominic Cummings</a></li>
<li><a href="http://www.trendmacro.com/" title=" (Last updated November 28, 2006 4:35 pm)">Donald Luskin</a></li>
<li><a href="http://directorblue.blogspot.com/">Doug Ross</a></li>
<li><a href="http://www.downsizinggovernment.org/">Downsizing Government [Cato]</a></li>
<li><a href="http://www.doktorfrank.com/">Dr. Frank</a></li>
<li><a href="http://pjmedia.com/drhelen/" title=" (Last updated November 28, 2006 4:35 pm)">DR. HELEN</a></li>
<li><a href="http://www.drweevil.org/">Dr. Weevil</a></li>
<li><a href="http://www.drudgereport.com/" title=" (Last updated November 28, 2006 4:35 pm)">Drudge</a></li>
<li><a href="http://drunkbearfans.blogspot.com/">Drunk Bear Fans</a></li>
<li><a href="http://duckofminerva.blogspot.com/">Duck of Minerva</a></li>
<li><a href="http://easyopinions.blogspot.com/">Easy Opinions</a></li>
<li><a href="http://econlog.econlib.org/" title=" (Last updated November 28, 2006 4:35 pm)">EconLog</a></li>
<li><a href="http://pjmedia.com/eddriscoll/">Ed Driscoll</a></li>
<li><a href="http://eebenbarlowsmilitaryandsecurityblog.blogspot.com/">Eeben Barlow</a></li>
<li><a href="http://elderofziyon.blogspot.com/">Elder of Zion</a></li>
<li><a href="http://empiretocommonwealth.webs.com/">Empire to Commonwealth</a></li>
<li><a href="http://www.encyclopedia.chicagohistory.org/">Encyclopedia of Chicago [Chicago History Museum]</a></li>
<li><a href="http://englishrussia.com/">English Russia</a></li>
<li><a href="http://blog.american.com/">Enterprise Blog</a></li>
<li><a href="http://www.enterrasolutions.com/enterra-insights">Enterra Insights</a></li>
<li><a href="http://envisioningtheamericandream.com/">Envisioning the American Dream</a></li>
<li><a href="http://www.eureferendum.com/" title=" (Last updated November 28, 2006 4:35 pm)">EU Referendum</a></li>
<li><a href="https://europebetweeneastandwest.wordpress.com/">Europe Between East And West</a></li>
<li><a href="https://www.thoughtco.com/european-history-4133316">European History</a></li>
<li><a href="http://www.evolvingexcellence.com/blog/">Evolving Excellence</a></li>
<li><a href="http://explorersfoundation.org/">Explorer&#039;s Foundation</a></li>
<li><a href="http://www.extremewisdom.com/">Extreme Wisdom</a></li>
<li><a href="http://fabiusmaximus.wordpress.com/">Fabius Maximus</a></li>
<li><a href="http://www.dimensional.com/famafrench/">Fama/French Forum</a></li>
<li><a href="http://faroutliers.blogspot.com/">Far Outliers</a></li>
<li><a href="http://fashion-incubator.com/">Fashion-Incubator</a></li>
<li><a href="http://fasttransients.wordpress.com/">Fast Transients</a></li>
<li><a href="http://faustasblog.com/">Fausta&#8217;s Blog</a></li>
<li><a href="http://www.fedsocblog.com/">Federalist Society</a></li>
<li><a href="http://fivethirtyeight.com/">FiveThirtyEight</a></li>
<li><a href="https://www.flickr.com/groups/onthestreet/pool/with/13063468834/">Flickr Street Photography</a></li>
<li><a href="http://www.snappingturtle.net/jmc/tmblog/" title=" (Last updated November 28, 2006 4:35 pm)">Flit(tm) (archive)</a></li>
<li><a href="http://www.full-spectrum-dominance.com/">Full Spectrum Dominance</a></li>
<li><a href="http://www.futureofcapitalism.com/">Future of Capitalism</a></li>
<li><a href="http://www.futurepundit.com/" title=" (Last updated November 28, 2006 4:35 pm)">FuturePundit</a></li>
<li><a href="http://www.garagehangover.com/">garage hangover</a></li>
<li><a href="http://garagepunk.ning.com/">Garage Punk Hideout</a></li>
<li><a href="http://garreau.com/index.cfm">Garreau Group</a></li>
<li><a href="http://gdynets.webng.com/Gary.htm">Gary, Indiana info</a></li>
<li><a href="http://gatesofvienna.net/">Gates of Vienna</a></li>
<li><a href="http://www.thegatewaypundit.com/" title=" (Last updated November 28, 2006 4:35 pm)">Gateway Pundit</a></li>
<li><a href="http://www.gaypatriot.net/">Gay Patriot</a></li>
<li><a href="http://www.gnxp.com/" title=" (Last updated November 28, 2006 4:35 pm)">Gene Expression (archive)</a></li>
<li><a href="http://conchapman.wordpress.com/">Gerbil News Network</a></li>
<li><a href="http://www.globaldashboard.org/">Global Dashboard</a></li>
<li><a href="http://globalguerrillas.typepad.com/globalguerrillas/" title=" (Last updated November 28, 2006 4:35 pm)">Global Guerillas</a></li>
<li><a href="http://www.facebook.com/GlobalGuerrillas">Global Guerillas on FB</a></li>
<li><a href="https://cloud.google.com/blog/big-data/">Google ML/Big Data</a></li>
<li><a href="http://www.chicagobusiness.com/section/blogs?blogID=greg-hinz">Greg Hinz</a></li>
<li><a href="http://gregmankiw.blogspot.com/" title=" (Last updated November 28, 2006 4:35 pm)">Greg Mankiw</a></li>
<li><a href="http://westhunt.wordpress.com/">Gregory Cochran / Henry Harpending</a></li>
<li><a href="http://grimbeorn.blogspot.com/">Grim&#039;s Hall</a></li>
<li><a href="http://order-order.com/">Guido Fawkes</a></li>
<li><a href="http://haftofthespear.com/">Haft of the Spear</a></li>
<li><a href="http://hurryupharry.org/">Harry&#039;s place</a></li>
<li><a href="http://hbdchick.wordpress.com/">hbd* chick</a></li>
<li><a href="http://www.heartland.org/">Heartland Institute</a></li>
<li><a href="http://helian.net/blog/">Helian Unbound</a></li>
<li><a href="http://www.hellinahandbasket.net/" title=" (Last updated November 28, 2006 4:35 pm)">Hell in a Handbasket</a></li>
<li><a href="http://www.heritage-history.com/www/heritage.php">Heritage History</a></li>
<li><a href="http://heterodoxacademy.org/">Heterodox Academy</a></li>
<li><a href="http://hgworld.blogspot.com/">HG&#8217;s WORLD</a></li>
<li><a href="http://hnn.us/">History News Network</a></li>
<li><a href="http://www.reason.com/hitandrun/" title="Reason Mag. (Last updated November 28, 2006 4:35 pm)">Hit and Run</a></li>
<li><a href="http://toolsofrenewal.com/">Hog on Ice</a></li>
<li><a href="http://www.homefreeamerica.us/">HomeFree America (John Robb)</a></li>
<li><a href="http://www.hoover.org/publications/defining-ideas">Hoover Inst. (Defining Ideas)</a></li>
<li><a href="http://hotair.com/" title=" (Last updated November 28, 2006 4:35 pm)">Hot Air</a></li>
<li><a href="http://howappealing.law.com/index.html">How Appealing</a></li>
<li><a href="http://www.huffingtonpost.com/">Huffington Post</a></li>
<li><a href="http://hughhewitt.com/" title=" (Last updated November 28, 2006 4:35 pm)">HughHewitt.com</a></li>
<li><a href="http://idontknowbut.blogspot.com/">I don&#039;t know, but. . .</a></li>
<li><a href="http://www.iaindale.com/">Iain Dale et al</a></li>
<li><a href="http://www.openmarket.org/author/iain-murray/">Iain Murray</a></li>
<li><a href="http://www.independent.ie/opinion/columnists/ian-odoherty">Ian O’Doherty</a></li>
<li><a href="http://www.ibdeditorials.com/Editorial.aspx">IBD Editorials</a></li>
<li><a href="https://csteventucker.wordpress.com/">IL Health Insurance</a></li>
<li><a href="http://formerspook.blogspot.com/" title=" (Last updated November 28, 2006 4:35 pm)">In From the Cold</a></li>
<li><a href="http://www.informationdissemination.net/">Information Dissemination</a></li>
<li><a href="http://tachesdhuile.blogspot.com/">Ink Spots (archive)</a></li>
<li><a href="http://instapundit.com/" title=" (Last updated November 28, 2006 4:35 pm)">Instapundit</a></li>
<li><a href="http://www.isegoria.net/">Isegoria</a></li>
<li><a href="http://www.israelnationalnews.com/">Israel National News</a></li>
<li><a href="http://www.israellycool.com/">Israellycool</a></li>
<li><a href="http://isteve.blogspot.com/" title=" (Last updated November 28, 2006 4:35 pm)">iSteve.com</a></li>
<li><a href="http://www.telegraph.co.uk/comment/columnists/janetdaley/">Janet Daley</a></li>
<li><a href="https://jebkinnison.com/">Jeb Kinnison</a></li>
<li><a href="http://www.jeffvail.net/">Jeff Vail</a></li>
<li><a href="http://jerrypournelle.com/chaosmanor/">Jerry Pournelle</a></li>
<li><a href="http://jewishmarksmanship.blogspot.com/">Jewish Marksmanship</a></li>
<li><a href="http://www.jewishworldreview.com/">Jewish World Review</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://www.jihadica.com/">jihadica</a></li>
<li><a href="http://www.seanet.com/~jimxc/Politics/" title=" (Last updated November 28, 2006 4:35 pm)">Jim Miller on Politics</a></li>
<li><a href="http://joannejacobs.com/">Joanne Jacobs</a></li>
<li><a href="http://www.joelkotkin.com/" title=" (Last updated November 28, 2006 4:35 pm)">Joel Kotkin</a></li>
<li><a href="http://economicsone.com/">John B. Taylor</a></li>
<li><a href="http://johnhcochrane.blogspot.com/">John Cochrane</a></li>
<li><a href="http://healthblog.ncpa.org/">John Goodman&#039;s Health Policy Blog</a></li>
<li><a href="http://johnlhancock.com/">John L. Hancock (American exceptionalism)</a></li>
<li><a href="http://johnrlott.blogspot.com/">John Lott</a></li>
<li><a href="http://www.investorsinsight.com/blogs/john_mauldins_outside_the_box/default.aspx">John Mauldin</a></li>
<li><a href="http://www.foxbusiness.com/on-air/stossel/blog/">John Stossel</a></li>
<li><a href="http://joannenova.com.au/">JoNova [Au science skeptic]</a></li>
<li><a href="https://jordanbpeterson.com/">Jordan B. Peterson</a></li>
<li><a href="http://junkscience.com/">JunkScience.com</a></li>
<li><a href="http://justoneminute.typepad.com/" title=" (Last updated November 28, 2006 4:35 pm)">JustOneMinute</a></li>
<li><a href="http://www.rove.com/">Karl Rove</a></li>
<li><a href="http://www.kausfiles.com" title=" (Last updated November 28, 2006 4:35 pm)">Kausfiles</a></li>
<li><a href="http://keithhennessey.com/">Keith Hennessey</a></li>
<li><a href="http://www.kevinmd.com/blog/">KevinMD.com</a></li>
<li><a href="http://www.kimdutoit.com/">Kim du Toit</a></li>
<li><a href="http://kingsofwar.org.uk/">Kings of War</a></li>
<li><a href="http://www.knowledgeproblem.com/" title=" (Last updated November 28, 2006 4:35 pm)">Knowledge Problem</a></li>
<li><a href="http://kunikovsreviews.blogspot.com/">Kunikov&#8217;s Reviews</a></li>
<li><a href="http://www.centerforpolitics.org/crystalball/" title=" (Last updated November 28, 2006 4:35 pm)">Larry Sabato</a></li>
<li><a href="http://www.lawfareblog.com/">Lawfare</a></li>
<li><a href="http://leadandgold.blogspot.com/">Lead and Gold</a></li>
<li><a href="http://www.leanblog.org/">Lean Blog</a></li>
<li><a href="http://learning-curve.blogspot.com/">Learning Curve</a></li>
<li><a href="http://lefsetz.com/wordpress/">Lefsetz Letter</a></li>
<li><a href="http://legalinsurrection.com/">Legal Insurrection</a></li>
<li><a href="http://lawprofessors.typepad.com/legalwhiteboard/">Legal Whiteboard</a></li>
<li><a href="http://www.samizdata.net/blog" title=" (Last updated November 28, 2006 4:35 pm)">Les Samiz</a></li>
<li><a href="http://www.law.upenn.edu/blogs/dskeel/">Less than the Least (William Stuntz blog archive)</a></li>
<li><a href="http://www.shepherdspi.com/">Lewis Shepherd</a></li>
<li><a href="http://www.libertyfilmfestival.com/libertas/">libertas (conservative film crit)</a></li>
<li><a href="http://bastionofliberty.blogspot.com/">Liberty&#039;s Torch</a></li>
<li><a href="http://libertylawsite.org/">Library of Law and Liberty</a></li>
<li><a href="http://lifeinthegreatmidwest.blogspot.com/" title=" (Last updated November 28, 2006 4:35 pm)">Life In The Great Midwest</a></li>
<li><a href="http://www.likelihoodofconfusion.com/" title=" (Last updated November 28, 2006 4:35 pm)">Likelihood of Confusion</a></li>
<li><a href="http://lileks.com/" title=" (Last updated November 28, 2006 4:35 pm)">Lileks</a></li>
<li><a href="http://www.longwarjournal.org/">Long War Journal</a></li>
<li><a href="http://www.lowyinterpreter.org/">Lowy Institute</a></li>
<li><a href="http://macromarketmusings.blogspot.com/">Macro and Other Market Musings</a></li>
<li><a href="http://maggiesfarm.anotherdotcom.com/">Maggie&#8217;s Farm</a></li>
<li><a href="http://manhattancontrarian.com/">Manhattan Contrarian</a></li>
<li><a href="http://www.idatix.com/manufacturing-leadership/">Manufacturing Leadership Ctr.</a></li>
<li><a href="http://marginalrevolution.com/" title=" (Last updated November 28, 2006 4:35 pm)">Marginal Revolution</a></li>
<li><a href="http://www.blogmaverick.com/" title=" (Last updated November 28, 2006 4:35 pm)">Mark Cuban</a></li>
<li><a href="http://blog.markdurie.com/">Mark Durie</a></li>
<li><a href="http://www.bbc.co.uk/blogs/newsnight/markurban/">Mark Urban</a></li>
<li><a href="http://www.marketobservation.com/blogs/index.php">MarketObservation.com</a></li>
<li><a href="http://www.martinkramer.org/">Martin Kramer</a></li>
<li><a href="http://www.martin-van-creveld.com/">Martin van Creveld</a></li>
<li><a href="http://english.martinvarsavsky.net/">Martin Varsavsky</a></li>
<li><a href="http://www.rationaloptimist.com/blog">Matt Ridley</a></li>
<li><a href="http://maxedoutmama.blogspot.com/">MaxedOutMama</a></li>
<li><a href="http://www.memeorandum.com/" title=" (Last updated November 28, 2006 4:35 pm)">Memeorandum</a></li>
<li><a href="http://www.memri.org/" title=" (Last updated November 28, 2006 4:35 pm)">MEMRI</a></li>
<li><a href="http://www.yourish.com/">Meryl Yourish</a></li>
<li><a href="http://www.aei.org/scholar/michael-barone/" title=" (Last updated November 28, 2006 4:35 pm)">Michael Barone</a></li>
<li><a href="http://fumento.com/weblog/" title=" (Last updated November 28, 2006 4:35 pm)">Michael Fumento (archive)</a></li>
<li><a href="http://michaeltotten.com/" title=" (Last updated November 28, 2006 4:35 pm)">Michael J. Totten</a></li>
<li><a href="http://www.amazon.com/gp/pdp/profile/A1CVM427QH52BL/ref=cm_cr_rdp_pdp">Michael Kennedy&#039;s Book Reviews on Amazon</a></li>
<li><a href="http://pajamasmedia.com/michaelledeen/">Michael Ledeen</a></li>
<li><a href="http://michaelyon-online.com/" title=" (Last updated November 28, 2006 4:35 pm)">Michael Yon</a></li>
<li><a href="http://blogs.law.harvard.edu/mesh/">Middle East Strategy at Harvard (archive)</a></li>
<li><a href="http://www.midwestperformancecars.com/">Midwest Performance Cars</a></li>
<li><a href="http://milpubblog.blogspot.com/">MilPub</a></li>
<li><a href="https://ricochet.com/series/milt-rosenberg-show/">Milt Rosenberg Show (archive)</a></li>
<li><a href="http://www.mindingthecampus.com/">Minding the Campus</a></li>
<li><a href="http://www.technologyreview.com/">MIT Tech. Review</a></li>
<li><a href="http://mod-male.blogspot.com/">Mod Male</a></li>
<li><a href="http://www.modculture.co.uk/">Modculture.com</a></li>
<li><a href="http://haji-b.blogspot.com/">Modern Printmakers</a></li>
<li><a href="http://moneyrunner.blogspot.com/">Monneyrunner (Virginian)</a></li>
<li><a href="http://www.nationalreview.com/" title="Natl. Review (Last updated November 28, 2006 4:35 pm)">National Review</a></li>
<li><a href="http://blog.nam.org/">Natl. Assn. of Manufacturers</a></li>
<li><a href="http://neoneocon.com/" title=" (Last updated November 28, 2006 4:35 pm)">neo-neocon</a></li>
<li><a href="http://www.newgeography.com/">Newgeography.com</a></li>
<li><a href="http://newmarksdoor.typepad.com/mainblog/" title=" (Last updated November 28, 2006 4:35 pm)">Newmark&#8217;s Door</a></li>
<li><a href="http://nalert.blogspot.com/">Newsalert</a></li>
<li><a href="http://nextbigfuture.com/?m=1">Next Big Future</a></li>
<li><a href="http://www.ngo-monitor.org/index.php">NGO Monitor</a></li>
<li><a href="http://normblog.typepad.com/normblog/" title=" (Last updated November 28, 2006 4:35 pm)">normblog (archive)</a></li>
<li><a href="http://reasonbellpundit.blogspot.com/">Northwest Indiana Politics</a></li>
<li><a href="http://armsandthelaw.com/" title=" (Last updated November 28, 2006 4:35 pm)">Of Arms &#038; the Law</a></li>
<li><a href="http://ogreexposed.org/">OGRE eXposed.org</a></li>
<li><a href="http://www.openmarket.org/">OpenMarket.org (CEI)</a></li>
<li><a href="http://www.overcomingbias.com/">Overcoming Bias</a></li>
<li><a href="http://www.overlawyered.com" title=" (Last updated November 28, 2006 4:35 pm)">Overlawyered</a></li>
<li><a href="http://pajamasmedia.com/">Pajamas Media</a></li>
<li><a href="http://paleofuture.gizmodo.com/">Paleofuture</a></li>
<li><a href="http://blogs.smithsonianmag.com/paleofuture/">Paleofuture (newer archive)</a></li>
<li><a href="http://www.paleofuture.com/">Paleofuture (older archive)</a></li>
<li><a href="https://kenanmalik.wordpress.com/">Pandaemonium</a></li>
<li><a href="http://www.parapundit.com/">ParaPundit</a></li>
<li><a href="http://patterico.com/">Patterico&#8217;s Pontifications</a></li>
<li><a href="http://pejmanyousefzadeh.tumblr.com/">Pejman Yousefzadeh</a></li>
<li><a href="http://stpeter.im/journal/" title=" (Last updated November 28, 2006 4:35 pm)">Peter Saint-Andre</a></li>
<li><a href="http://photoncourier.blogspot.com/" title=" (Last updated November 28, 2006 4:35 pm)">PHOTON COURIER</a></li>
<li><a href="http://www.eagleforum.org/column/">Phyllis Schlafly (archive)</a></li>
<li><a href="http://pointsandfigures.com/">Points and Figures</a></li>
<li><a href="http://politicalcalculations.blogspot.com/">Political Calculations</a></li>
<li><a href="http://www.popehat.com/">Popehat</a></li>
<li><a href="http://powerlineblog.com/" title=" (Last updated November 28, 2006 4:35 pm)">Power Line</a></li>
<li><a href="http://www.youtube.com/user/PragerUniversity/videos">Prager University (videos)</a></li>
<li><a href="http://blog.priceonomics.com/">Priceonomics Blog</a></li>
<li><a href="http://www.professorbainbridge.com" title=" (Last updated November 28, 2006 4:35 pm)">ProfessorBainbridge.com</a></li>
<li><a href="http://www.appleseedinfo.org/index.html">Project Appleseed</a></li>
<li><a href="http://projectveritas.com/">Project Veritas (Undercover Video Journalism)</a></li>
<li><a href="http://proteinwisdom.com/">protein wisdom</a></li>
<li><a href="http://pseudoerasmus.com/">Pseudoerasmus</a></li>
<li><a href="http://nationalaffairs.com/archive/public_interest/default.asp">Public Interest (Archive)</a></li>
<li><a href="http://www.youtube.com/puffinmovies">Puffin Movie Channel</a></li>
<li><a href="http://pundita.blogspot.com/">Pundita</a></li>
<li><a href="http://purpleslog.wordpress.com/">PurpleSlog</a></li>
<li><a href="http://www.qando.net/" title=" (Last updated November 28, 2006 4:35 pm)">QandO</a></li>
<li><a href="http://www.quackwatch.com/">Quackwatch</a></li>
<li><a href="http://www.quidplura.com/">Quid Plura?</a></li>
<li><a href="http://bedejournal.blogspot.com/">Quodlibeta</a></li>
<li><a href="http://www.rantburg.com/" title=" (Last updated November 28, 2006 4:35 pm)">Rantburg</a></li>
<li><a href="http://rarehistoricalphotos.com/">Rare Historical Photos</a></li>
<li><a href="http://www.rasmussenreports.com/" title=" (Last updated November 28, 2006 4:35 pm)">Rassmussen Reports</a></li>
<li><a href="http://www.realclearhistory.com/">RealClearHistory</a></li>
<li><a href="http://www.realclearmarkets.com/">RealClearMarkets</a></li>
<li><a href="http://www.realclearpolitics.com/" title=" (Last updated November 28, 2006 4:35 pm)">RealClearPolitics</a></li>
<li><a href="http://www.realclearworld.com/">RealClearWorld</a></li>
<li><a href="http://consentofthenetworked.com/author/rebeccamackinnon/" title=" (Last updated November 28, 2006 4:35 pm)">Rebecca MacKinnon</a></li>
<li><a href="http://rebelpundit.com/">Rebelpundit</a></li>
<li><a href="http://arherring.wordpress.com/">Red Herrings</a></li>
<li><a href="http://redteamjournal.com/">Red Team Journal</a></li>
<li><a href="http://www.redstate.com/" title=" (Last updated November 28, 2006 4:35 pm)">RedState</a></li>
<li><a href="http://www.registan.net/">Registan.net</a></li>
<li><a href="http://reidhoffman.org/">Reid Hoffman</a></li>
<li><a href="http://www.resilientcommunities.com/">Resilient Communities (Robb)</a></li>
<li><a href="http://rethinkingsecurity.tumblr.com/">Rethinking Security</a></li>
<li><a href="http://retractionwatch.com/">Retraction Watch</a></li>
<li><a href="http://www.retronaut.com/">Retronaut [old photos]</a></li>
<li><a href="http://blogs.forbes.com/leapfrogging/">Reuven Brenner</a></li>
<li><a href="http://ricochet.com/">Ricochet.com</a></li>
<li><a href="http://rightcoast.typepad.com/rightcoast/" title=" (Last updated November 28, 2006 4:35 pm)">Right Coast</a></li>
<li><a href="http://www.rogerlsimon.com/" title=" (Last updated November 28, 2006 4:35 pm)">roger l. simon</a></li>
<li><a href="http://heartiste.wordpress.com/">Roissy/Heartistes</a></li>
<li><a href="http://www.rsablogs.org.uk/">RSA</a></li>
<li><a href="http://rubinreports.blogspot.com/">Rubin Report (archive)</a></li>
<li><a href="http://www.saeculumresearch.com/">Saeculum Research</a></li>
<li><a href="http://www.saysuncle.com/">say uncle</a></li>
<li><a href="http://scholars-stage.blogspot.com/">Scholar&#039;s Stage</a></li>
<li><a href="http://blog.dilbert.com/">Scott Adams</a></li>
<li><a href="http://secondcitycop.blogspot.com/">Second City Cop</a></li>
<li><a href="http://secularright.org/">Secular Right</a></li>
<li><a href="http://seekingalpha.com/">Seeking Alpha</a></li>
<li><a href="http://www.senseofevents.blogspot.com/">Sense of Events</a></li>
<li><a href="http://www.sepiamutiny.com/sepia/">Sepia Mutiny (archive)</a></li>
<li><a href="http://seraphicpress.com/">Seraphic Secret</a></li>
<li><a href="http://www.pagunblog.com/">Shall Not Be Questioned</a></li>
<li><a href="http://shark-tank.net/">Shark Tank [FL politics]</a></li>
<li><a href="http://www.shellypalmer.com/">Shelly Palmer (tech news)</a></li>
<li><a href="http://shloky.com/">Shlok Vaidya</a></li>
<li><a href="http://www.shorpy.com/">Shorpy</a></li>
<li><a href="http://www.shotinthedark.info/wp/">Shot In The Dark</a></li>
<li><a href="http://shrinkwrapped.blogs.com/">ShrinkWrapped (archive)</a></li>
<li><a href="http://siblingofdaedalus.wordpress.com/">Sibling of Daedalus</a></li>
<li><a href="http://blog.simplejustice.us/">Simple Justice</a></li>
<li><a href="http://sisu.typepad.com/sisu/">Sisu</a></li>
<li><a href="http://slatestarcodex.com/">Slate Star Codex</a></li>
<li><a href="http://www.smalldeadanimals.com/">Small Dead Animals</a></li>
<li><a href="http://smallwarsjournal.com/blog/">Small Wars Journal</a></li>
<li><a href="http://smallestminority.blogspot.com/">Smallest Minority</a></li>
<li><a href="http://www.socialaffairsunit.org.uk/blog/" title=" (Last updated November 28, 2006 4:35 pm)">Social Affairs Unit</a></li>
<li><a href="http://soundpolitics.com/">Sound Politics</a></li>
<li><a href="http://www.blog.speculist.com/">Speculist</a></li>
<li><a href="http://www.firstthings.com/blogs/spengler/">Spengler (First Things archive)</a></li>
<li><a href="http://pjmedia.com/spengler/">Spengler (PJ Media)</a></li>
<li><a href="http://spitalfieldslife.com/">Spitalfields Life</a></li>
<li><a href="http://research.stlouisfed.org/fred2/categories/24">St. Louis Fed Monetary Aggregates (all)</a></li>
<li><a href="http://research.stlouisfed.org/publications/mt/page4.pdf">St. Louis Fed Monetary Aggregates 1</a></li>
<li><a href="http://research.stlouisfed.org/publications/mt/page6.pdf">St. Louis Fed Monetary Aggregates 2</a></li>
<li><a href="http://www.statebudgetsolutions.org/">State Budget Solutions</a></li>
<li><a href="http://steampunkchicago.com/">Steampunk Chicago</a></li>
<li><a href="http://blog.stevenpressfield.com/">Steven Pressfield</a></li>
<li><a href="http://bigthink.com/blogs/strange-maps">Strange Maps</a></li>
<li><a href="http://strangemaps.wordpress.com/">Strange Maps (archive)</a></li>
<li><a href="http://www.strategypage.com/default.asp">Strategy Page</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://streetwiseprofessor.com/">Streetwise Professor</a></li>
<li><a href="http://stuartbuck.blogspot.com/">Stuart Buck</a></li>
<li><a href="http://stuartschneiderman.blogspot.com/">Stuart Schneiderman</a></li>
<li><a href="http://sultanknish.blogspot.com/">Sultan Knish</a></li>
<li><a href="http://www.tabletmag.com/">Tablet</a></li>
<li><a href="http://www.talkleft.com/">Talk Left</a></li>
<li><a href="http://taxprof.typepad.com/taxprof_blog/">TaxProf Blog</a></li>
<li><a href="http://www.tdaxp.com/" title=" (Last updated November 28, 2006 4:35 pm)">tdaxp</a></li>
<li><a href="http://www.techcrunch.com/">TechCrunch</a></li>
<li><a href="http://www.patheos.com/blogs/theanchoress/">The Anchoress (Elizabeth Scalia)</a></li>
<li><a href="http://ti.org/antiplanner/">The Antiplanner</a></li>
<li><a href="http://baselinescenario.com/">The Baseline Scenario</a></li>
<li><a href="http://ricks.foreignpolicy.com/">The Best Defense (Ricks)</a></li>
<li><a href="http://thecampofthesaints.org/">The Camp Of The Saints</a></li>
<li><a href="http://www.churchill-society-london.org.uk/StGeorge.html">The Churchill Society</a></li>
<li><a href="http://www.ncobrief.com/">The Daily Brief</a></li>
<li><a href="http://thediplomad.blogspot.com/">The DiploMad</a></li>
<li><a href="http://the-diplomat.com/">The Diplomat</a></li>
<li><a href="http://mkeamy.typepad.com/anesthesiacaucus/">The Ether Way</a></li>
<li><a href="http://thefairjilt.com/">The Fair Jilt</a></li>
<li><a href="http://thefederalist.com/">The Federalist</a></li>
<li><a href="http://theglitteringeye.com/">The Glittering Eye</a></li>
<li><a href="http://www.thehistoryblog.com/">The History Blog</a></li>
<li><a href="http://www.lowyinterpreter.org/">The Interpreter</a></li>
<li><a href="http://www.thejohnwilkesclub.com/">The John Wilkes Club</a></li>
<li><a href="https://thelexicans.wordpress.com/">The Lexicans</a></li>
<li><a href="http://middlestage.blogspot.com/">The Middle Stage</a></li>
<li><a href="http://reformclub.blogspot.com/">THE NEW REFORM CLUB</a></li>
<li><a href="http://offshorebalancer.wordpress.com/">The Offshore Balancer</a></li>
<li><a href="http://theoptimisticconservative.wordpress.com/">The Optimistic Conservative</a></li>
<li><a href="http://libertyunyielding.com/author/rightbrain/">The Optimistic Conservative (new blog)</a></li>
<li><a href="http://originalismblog.typepad.com/the-originalism-blog/">The Originalism Blog</a></li>
<li><a href="http://theothermccain.com/">The Other McCain</a></li>
<li><a href="http://www.thepeoplescube.com/">The People&#8217;s Cube</a></li>
<li><a href="http://atlantarofters.blogspot.com/">The Sanity Inspector</a></li>
<li><a href="http://www.skepticaldoctor.com/">The Skeptical Doctor (Dalrymple excerpts)</a></li>
<li><a href="http://socialpathology.blogspot.com/">The Social Pathologist</a></li>
<li><a href="http://www.spectator.co.uk/" title=" (Last updated November 28, 2006 4:35 pm)">The Spectator</a></li>
<li><a href="http://www.thespiritofenterprise.blogspot.com/" title=" (Last updated November 28, 2006 4:35 pm)">The Spirit of Enterprise</a></li>
<li><a href="http://www.thetruthaboutguns.com/">The Truth About Guns</a></li>
<li><a href="http://20committee.com/">The XX Committee</a></li>
<li><a href="http://www.think-israel.org/index.html">Think-Israel</a></li>
<li><a href="http://www.thomaspmbarnett.com/weblog/" title=" (Last updated November 28, 2006 4:35 pm)">Thomas P.M. Barnett</a></li>
<li><a href="http://townhall.com/columnists/thomassowell/">Thomas Sowell</a></li>
<li><a href="http://thoughtfulideas.blogspot.com/">Thoughtful Ideas (Alvin Rabushka)</a></li>
<li><a href="http://thoughtsonmilitaryhistory.wordpress.com/blog/">Thoughts on Military History</a></li>
<li><a href="http://blogs.news.com.au/dailytelegraph/timblair/" title=" (Last updated November 28, 2006 4:35 pm)">Tim Blair</a></li>
<li><a href="http://www.timworstall.com/" title=" (Last updated November 28, 2006 4:35 pm)">Tim Worstall</a></li>
<li><a href="http://tobeortodo.com/">To Be or To Do</a></li>
<li><a href="http://todaysinspiration.blogspot.com/">Today&#039;s Inspiration</a></li>
<li><a href="http://www.transparencyrevolution.com/">Transparency Revolution</a></li>
<li><a href="http://www.transterrestrial.com/" title=" (Last updated November 28, 2006 4:35 pm)">Transterrestrial Musings</a></li>
<li><a href="http://www.trustfundsforkids.com/">Trust Funds for Kids</a></li>
<li><a href="http://blog.usni.org/">U.S. Naval Institute</a></li>
<li><a href="http://www.hoover.org/multimedia/uncommon-knowledge">Uncommon Knowledge (Peter Robinson interviews)</a></li>
<li><a href="http://margaretsoltan.com/" title=" (Last updated November 28, 2006 4:35 pm)">university diaries</a></li>
<li><a href="http://www.nationalreview.com/author/veronique-de-rugy">Veronique de Rugy</a></li>
<li><a href="http://occident.blogspot.com/">Views from the Occident</a></li>
<li><a href="http://vpostrel.com/" title=" (Last updated November 28, 2006 4:35 pm)">Virginia Postrel</a></li>
<li><a href="http://visionsofempire.wordpress.com/">Visions of Empire</a></li>
<li><a href="http://www.vodkapundit.com/" title=" (Last updated November 28, 2006 4:35 pm)">Vodkapundit</a></li>
<li><a href="http://volokh.com/" title=" (Last updated November 28, 2006 4:35 pm)">Volokh Conspiracy</a></li>
<li><a href="http://voluntaryxchange.typepad.com/">voluntaryXchange</a></li>
<li><a href="http://blogs.the-american-interest.com/wrm/" title="Walter Russell Mead">Walter Russell Mead</a></li>
<li><a href="http://warisboring.com/">War IS Boring</a></li>
<li><a href="http://warriorinthegarden.blogspot.com/">Warrior in the Garden</a></li>
<li><a href="http://wattsupwiththat.com/">Watts Up With That?</a></li>
<li><a href="http://www.desertsun.co.uk/blog/">White Sun of the Desert</a></li>
<li><a href="http://www.windypundit.com/">Windypundit</a></li>
<li><a href="http://www.wirepoints.com/">WirePoints (IL Financial News)</a></li>
<li><a href="http://www.worldaffairsjournal.org/">World Affairs</a></li>
<li><a href="http://xkcd.com/">xkcd</a></li>
<li><a href="http://xrlq.com/">XRLQ</a></li>
<li><a href="http://yargb.blogspot.com/" title=" (Last updated November 28, 2006 4:35 pm)">YARGB</a></li>
<li><a href="http://yidwithlid.blogspot.com/">YID With LID</a></li>
<li><a href="http://yiddishwordoftheweek.tumblr.com/">Yiddish Word of the Week</a></li>
<li><a href="http://yourfreedomandours.blogspot.com/">Your Freedom and Ours</a></li>
<li><a href="http://zenpundit.com/" title=" (Last updated November 28, 2006 4:35 pm)">ZenPundit</a></li>
<li><a href="http://www.zerohedge.com/">Zero Hedge</a></li>
<li><a href="http://pjmedia.com/zombie/">Zombie (PJ Media)</a></li>
<li><a href="http://www.zombietime.com/" title=" (Last updated November 28, 2006 4:35 pm)">zombietime</a></li>

	</ul>
</li>

<li id="categories"><h2>Categories</h2>
<ul>
	<li class="cat-item cat-item-1051"><a href="http://chicagoboyz.net/archives/category/25-stories-about-work" >25 Stories About Work</a>
</li>
	<li class="cat-item cat-item-102"><a href="http://chicagoboyz.net/archives/category/academia" >Academia</a>
</li>
	<li class="cat-item cat-item-105"><a href="http://chicagoboyz.net/archives/category/advertising" >Advertising</a>
</li>
	<li class="cat-item cat-item-241"><a href="http://chicagoboyz.net/archives/category/afghanistan-2050" >Afghanistan 2050</a>
</li>
	<li class="cat-item cat-item-189"><a href="http://chicagoboyz.net/archives/category/afghanistanpakistan" >Afghanistan/Pakistan</a>
</li>
	<li class="cat-item cat-item-736"><a href="http://chicagoboyz.net/archives/category/america-3-0" >America 3.0</a>
</li>
	<li class="cat-item cat-item-123"><a href="http://chicagoboyz.net/archives/category/americas" >Americas</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://chicagoboyz.net/archives/category/anglosphere" >Anglosphere</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://chicagoboyz.net/archives/category/announcements" >Announcements</a>
</li>
	<li class="cat-item cat-item-72"><a href="http://chicagoboyz.net/archives/category/anti-americanism" >Anti-Americanism</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://chicagoboyz.net/archives/category/architecture" >Architecture</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://chicagoboyz.net/archives/category/arts-letters" >Arts &amp; Letters</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://chicagoboyz.net/archives/category/aviation" >Aviation</a>
</li>
	<li class="cat-item cat-item-274"><a href="http://chicagoboyz.net/archives/category/beck-o-lanche" >Beck-O-Lanche</a>
</li>
	<li class="cat-item cat-item-268"><a href="http://chicagoboyz.net/archives/category/big-government" >Big Government</a>
</li>
	<li class="cat-item cat-item-77"><a href="http://chicagoboyz.net/archives/category/bioethics" >Bioethics</a>
</li>
	<li class="cat-item cat-item-390"><a href="http://chicagoboyz.net/archives/category/biography" >Biography</a>
</li>
	<li class="cat-item cat-item-420"><a href="http://chicagoboyz.net/archives/category/blegs" >Blegs</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://chicagoboyz.net/archives/category/blogging" >Blogging</a>
</li>
	<li class="cat-item cat-item-104"><a href="http://chicagoboyz.net/archives/category/book-notes" >Book Notes</a>
</li>
	<li class="cat-item cat-item-132"><a href="http://chicagoboyz.net/archives/category/science-strategy-war" >Boyd/Osinga Roundtable</a>
</li>
	<li class="cat-item cat-item-106"><a href="http://chicagoboyz.net/archives/category/britain" >Britain</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://chicagoboyz.net/archives/category/business" >Business</a>
</li>
	<li class="cat-item cat-item-1156"><a href="http://chicagoboyz.net/archives/category/capitalism" >Capitalism</a>
</li>
	<li class="cat-item cat-item-69"><a href="http://chicagoboyz.net/archives/category/chicagoania" >Chicagoania</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://chicagoboyz.net/archives/category/china" >China</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://chicagoboyz.net/archives/category/christianity" >Christianity</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://chicagoboyz.net/archives/category/civil-liberties" >Civil Liberties</a>
</li>
	<li class="cat-item cat-item-109"><a href="http://chicagoboyz.net/archives/category/civil-society" >Civil Society</a>
</li>
	<li class="cat-item cat-item-152"><a href="http://chicagoboyz.net/archives/category/clausewitz-roundtable" >Clausewitz Roundtable</a>
</li>
	<li class="cat-item cat-item-80"><a href="http://chicagoboyz.net/archives/category/commiserations" >Commiserations</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://chicagoboyz.net/archives/category/conservatism" >Conservatism</a>
</li>
	<li class="cat-item cat-item-388"><a href="http://chicagoboyz.net/archives/category/coolidge" >Coolidge</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://chicagoboyz.net/archives/category/crime-and-punishment" >Crime and Punishment</a>
</li>
	<li class="cat-item cat-item-990"><a href="http://chicagoboyz.net/archives/category/crony-capitalism" >Crony Capitalism</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://chicagoboyz.net/archives/category/cuba" >Cuba</a>
</li>
	<li class="cat-item cat-item-1134"><a href="http://chicagoboyz.net/archives/category/culture" >Culture</a>
</li>
	<li class="cat-item cat-item-791"><a href="http://chicagoboyz.net/archives/category/current-events" >Current Events</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://chicagoboyz.net/archives/category/customer-service" >Customer Service</a>
</li>
	<li class="cat-item cat-item-505"><a href="http://chicagoboyz.net/archives/category/deep-thoughts" >Deep Thoughts</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://chicagoboyz.net/archives/category/diversions" >Diversions</a>
</li>
	<li class="cat-item cat-item-1028"><a href="http://chicagoboyz.net/archives/category/ebola" >Ebola</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://chicagoboyz.net/archives/category/economics-and-finance" >Economics &amp; Finance</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://chicagoboyz.net/archives/category/education" >Education</a>
</li>
	<li class="cat-item cat-item-74"><a href="http://chicagoboyz.net/archives/category/elections" >Elections</a>
</li>
	<li class="cat-item cat-item-128"><a href="http://chicagoboyz.net/archives/category/energy-power-generation" >Energy &amp; Power Generation</a>
</li>
	<li class="cat-item cat-item-89"><a href="http://chicagoboyz.net/archives/category/entrepreneurship" >Entrepreneurship</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://chicagoboyz.net/archives/category/environment" >Environment</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://chicagoboyz.net/archives/category/europe" >Europe</a>
</li>
	<li class="cat-item cat-item-1047"><a href="http://chicagoboyz.net/archives/category/feminism-2" >Feminism</a>
</li>
	<li class="cat-item cat-item-110"><a href="http://chicagoboyz.net/archives/category/film" >Film</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://chicagoboyz.net/archives/category/france" >France</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://chicagoboyz.net/archives/category/germany" >Germany</a>
</li>
	<li class="cat-item cat-item-169"><a href="http://chicagoboyz.net/archives/category/health-care" >Health Care</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://chicagoboyz.net/archives/category/history" >History</a>
</li>
	<li class="cat-item cat-item-130"><a href="http://chicagoboyz.net/archives/category/holidays" >Holidays</a>
</li>
	<li class="cat-item cat-item-112"><a href="http://chicagoboyz.net/archives/category/human-behavior" >Human Behavior</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://chicagoboyz.net/archives/category/humor" >Humor</a>
<ul class='children'>
	<li class="cat-item cat-item-153"><a href="http://chicagoboyz.net/archives/category/humor/thats-not-funny" >That&#039;s NOT Funny</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-813"><a href="http://chicagoboyz.net/archives/category/illinois-politics" >Illinois Politics</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://chicagoboyz.net/archives/category/immigration" >Immigration</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://chicagoboyz.net/archives/category/india" >India</a>
</li>
	<li class="cat-item cat-item-62"><a href="http://chicagoboyz.net/archives/category/international-affairs" >International Affairs</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://chicagoboyz.net/archives/category/internet" >Internet</a>
</li>
	<li class="cat-item cat-item-95"><a href="http://chicagoboyz.net/archives/category/investment-journal" >Investment Journal</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://chicagoboyz.net/archives/category/iran" >Iran</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://chicagoboyz.net/archives/category/iraq" >Iraq</a>
</li>
	<li class="cat-item cat-item-480"><a href="http://chicagoboyz.net/archives/category/ireland" >Ireland</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://chicagoboyz.net/archives/category/islam" >Islam</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://chicagoboyz.net/archives/category/israel" >Israel</a>
</li>
	<li class="cat-item cat-item-590"><a href="http://chicagoboyz.net/archives/category/jameson" >Jameson</a>
</li>
	<li class="cat-item cat-item-201"><a href="http://chicagoboyz.net/archives/category/japan" >Japan</a>
</li>
	<li class="cat-item cat-item-723"><a href="http://chicagoboyz.net/archives/category/jewish-leftism" >Jewish Leftism</a>
</li>
	<li class="cat-item cat-item-108"><a href="http://chicagoboyz.net/archives/category/jews" >Judaism</a>
</li>
	<li class="cat-item cat-item-565"><a href="http://chicagoboyz.net/archives/category/just-unbelievable" >Just Unbelievable</a>
</li>
	<li class="cat-item cat-item-148"><a href="http://chicagoboyz.net/archives/category/korea" >Korea</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://chicagoboyz.net/archives/category/latin-america" >Latin America</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://chicagoboyz.net/archives/category/law" >Law</a>
</li>
	<li class="cat-item cat-item-87"><a href="http://chicagoboyz.net/archives/category/law-enforcement" >Law Enforcement</a>
</li>
	<li class="cat-item cat-item-100"><a href="http://chicagoboyz.net/archives/category/leftism" >Leftism</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://chicagoboyz.net/archives/category/libertarianism" >Libertarianism</a>
</li>
	<li class="cat-item cat-item-615"><a href="http://chicagoboyz.net/archives/category/lit-crit" >Lit Crit</a>
</li>
	<li class="cat-item cat-item-127"><a href="http://chicagoboyz.net/archives/category/management" >Management</a>
</li>
	<li class="cat-item cat-item-1093"><a href="http://chicagoboyz.net/archives/category/marketing" >Marketing</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://chicagoboyz.net/archives/category/markets-and-trading" >Markets and Trading</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://chicagoboyz.net/archives/category/media" >Media</a>
</li>
	<li class="cat-item cat-item-209"><a href="http://chicagoboyz.net/archives/category/medicine" >Medicine</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://chicagoboyz.net/archives/category/middle-east" >Middle East</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://chicagoboyz.net/archives/category/military-affairs" >Military Affairs</a>
</li>
	<li class="cat-item cat-item-116"><a href="http://chicagoboyz.net/archives/category/miscellaneous" >Miscellaneous</a>
</li>
	<li class="cat-item cat-item-82"><a href="http://chicagoboyz.net/archives/category/morality-and-philosphy" >Morality and Philosphy</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://chicagoboyz.net/archives/category/music" >Music</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://chicagoboyz.net/archives/category/national-security" >National Security</a>
</li>
	<li class="cat-item cat-item-1010"><a href="http://chicagoboyz.net/archives/category/nautical-book-project" >Nautical Book Project</a>
</li>
	<li class="cat-item cat-item-96"><a href="http://chicagoboyz.net/archives/category/new-orleans-tragedy" >New Orleans Tragedy</a>
</li>
	<li class="cat-item cat-item-122"><a href="http://chicagoboyz.net/archives/category/north-america" >North America</a>
</li>
	<li class="cat-item cat-item-150"><a href="http://chicagoboyz.net/archives/category/obama" >Obama</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://chicagoboyz.net/archives/category/obits" >Obits</a>
</li>
	<li class="cat-item cat-item-234"><a href="http://chicagoboyz.net/archives/category/okinawa-65" >Okinawa 65</a>
</li>
	<li class="cat-item cat-item-1184"><a href="http://chicagoboyz.net/archives/category/oregonia" >Oregonia</a>
</li>
	<li class="cat-item cat-item-498"><a href="http://chicagoboyz.net/archives/category/organizational-analysis" >Organizational Analysis</a>
</li>
	<li class="cat-item cat-item-107"><a href="http://chicagoboyz.net/archives/category/personal-finance" >Personal Finance</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://chicagoboyz.net/archives/category/personal-narrative" >Personal Narrative</a>
</li>
	<li class="cat-item cat-item-115"><a href="http://chicagoboyz.net/archives/category/philosophy" >Philosophy</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://chicagoboyz.net/archives/category/photos" >Photos</a>
</li>
	<li class="cat-item cat-item-93"><a href="http://chicagoboyz.net/archives/category/poetry" >Poetry</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://chicagoboyz.net/archives/category/political-philosophy" >Political Philosophy</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://chicagoboyz.net/archives/category/politics" >Politics</a>
</li>
	<li class="cat-item cat-item-149"><a href="http://chicagoboyz.net/archives/category/polls" >Polls</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://chicagoboyz.net/archives/category/predictions" >Predictions</a>
</li>
	<li class="cat-item cat-item-81"><a href="http://chicagoboyz.net/archives/category/privacy" >Privacy</a>
</li>
	<li class="cat-item cat-item-1018"><a href="http://chicagoboyz.net/archives/category/product-reviewsendorsements" >Product Reviews/Endorsements</a>
</li>
	<li class="cat-item cat-item-297"><a href="http://chicagoboyz.net/archives/category/public-finance" >Public Finance</a>
</li>
	<li class="cat-item cat-item-79"><a href="http://chicagoboyz.net/archives/category/quotations" >Quotations</a>
</li>
	<li class="cat-item cat-item-347"><a href="http://chicagoboyz.net/archives/category/reagan-centenary" >Reagan Centenary</a>
</li>
	<li class="cat-item cat-item-151"><a href="http://chicagoboyz.net/archives/category/real-estate" >Real Estate</a>
</li>
	<li class="cat-item cat-item-125"><a href="http://chicagoboyz.net/archives/category/recipes" >Recipes</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://chicagoboyz.net/archives/category/religion" >Religion</a>
</li>
	<li class="cat-item cat-item-1036"><a href="http://chicagoboyz.net/archives/category/reruns" >Reruns</a>
</li>
	<li class="cat-item cat-item-118"><a href="http://chicagoboyz.net/archives/category/rhetoric" >Rhetoric</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://chicagoboyz.net/archives/category/rkba" >RKBA</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://chicagoboyz.net/archives/category/russia" >Russia</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://chicagoboyz.net/archives/category/schedules" >Schedules</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://chicagoboyz.net/archives/category/science" >Science</a>
</li>
	<li class="cat-item cat-item-58"><a href="http://chicagoboyz.net/archives/category/society" >Society</a>
</li>
	<li class="cat-item cat-item-68"><a href="http://chicagoboyz.net/archives/category/space" >Space</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://chicagoboyz.net/archives/category/speeches" >Speeches</a>
</li>
	<li class="cat-item cat-item-73"><a href="http://chicagoboyz.net/archives/category/sports" >Sports</a>
</li>
	<li class="cat-item cat-item-129"><a href="http://chicagoboyz.net/archives/category/statistics" >Statistics</a>
</li>
	<li class="cat-item cat-item-101"><a href="http://chicagoboyz.net/archives/category/style" >Style</a>
</li>
	<li class="cat-item cat-item-410"><a href="http://chicagoboyz.net/archives/category/systems-analysis" >Systems Analysis</a>
</li>
	<li class="cat-item cat-item-124"><a href="http://chicagoboyz.net/archives/category/taxes" >Taxes</a>
</li>
	<li class="cat-item cat-item-291"><a href="http://chicagoboyz.net/archives/category/tea-party" >Tea Party</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://chicagoboyz.net/archives/category/tech" >Tech</a>
</li>
	<li class="cat-item cat-item-92"><a href="http://chicagoboyz.net/archives/category/terrorism" >Terrorism</a>
</li>
	<li class="cat-item cat-item-1183"><a href="http://chicagoboyz.net/archives/category/texas" >Texas</a>
</li>
	<li class="cat-item cat-item-70"><a href="http://chicagoboyz.net/archives/category/the-press" >The Press</a>
</li>
	<li class="cat-item cat-item-618"><a href="http://chicagoboyz.net/archives/category/tradeoffs" >Tradeoffs</a>
</li>
	<li class="cat-item cat-item-117"><a href="http://chicagoboyz.net/archives/category/transportation" >Transportation</a>
</li>
	<li class="cat-item cat-item-1133"><a href="http://chicagoboyz.net/archives/category/trump" >Trump</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://chicagoboyz.net/archives/category/uncategorized" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-497"><a href="http://chicagoboyz.net/archives/category/unions" >Unions</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://chicagoboyz.net/archives/category/united-nations" >United Nations</a>
</li>
	<li class="cat-item cat-item-133"><a href="http://chicagoboyz.net/archives/category/urban-issues" >Urban Issues</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://chicagoboyz.net/archives/category/usa" >USA</a>
</li>
	<li class="cat-item cat-item-111"><a href="http://chicagoboyz.net/archives/category/video" >Video</a>
</li>
	<li class="cat-item cat-item-119"><a href="http://chicagoboyz.net/archives/category/vietnam" >Vietnam</a>
</li>
	<li class="cat-item cat-item-126"><a href="http://chicagoboyz.net/archives/category/vitamins" >Vitamins</a>
</li>
	<li class="cat-item cat-item-1154"><a href="http://chicagoboyz.net/archives/category/waiting-rooms" >Waiting Rooms</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://chicagoboyz.net/archives/category/war-and-peace" >War and Peace</a>
</li>
	<li class="cat-item cat-item-166"><a href="http://chicagoboyz.net/archives/category/xenophon-roundtable" >Xenophon Roundtable</a>
</li>
</ul>
</li>

<li id="archives"><h2>Archives</h2>
<ul>
	<li><a href='http://chicagoboyz.net/archives/date/2017/08'>August 2017</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2017/07'>July 2017</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2017/06'>June 2017</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2017/05'>May 2017</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2017/04'>April 2017</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2017/03'>March 2017</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2017/02'>February 2017</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2017/01'>January 2017</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2016/12'>December 2016</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2016/11'>November 2016</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2016/10'>October 2016</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2016/09'>September 2016</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2016/08'>August 2016</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2016/07'>July 2016</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2016/06'>June 2016</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2016/05'>May 2016</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2016/04'>April 2016</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2016/03'>March 2016</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2016/02'>February 2016</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2016/01'>January 2016</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2015/12'>December 2015</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2015/11'>November 2015</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2015/10'>October 2015</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2015/09'>September 2015</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2015/08'>August 2015</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2015/07'>July 2015</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2015/06'>June 2015</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2015/05'>May 2015</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2015/04'>April 2015</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2015/03'>March 2015</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2015/02'>February 2015</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2015/01'>January 2015</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2014/12'>December 2014</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2014/11'>November 2014</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2014/10'>October 2014</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2014/09'>September 2014</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2014/08'>August 2014</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2014/07'>July 2014</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2014/06'>June 2014</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2014/05'>May 2014</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2014/04'>April 2014</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2014/03'>March 2014</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2014/02'>February 2014</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2014/01'>January 2014</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2013/12'>December 2013</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2013/11'>November 2013</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2013/10'>October 2013</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2013/09'>September 2013</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2013/08'>August 2013</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2013/07'>July 2013</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2013/06'>June 2013</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2013/05'>May 2013</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2013/04'>April 2013</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2013/03'>March 2013</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2013/02'>February 2013</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2013/01'>January 2013</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2012/12'>December 2012</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2012/11'>November 2012</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2012/10'>October 2012</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2012/09'>September 2012</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2012/08'>August 2012</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2012/07'>July 2012</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2012/06'>June 2012</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2012/05'>May 2012</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2012/04'>April 2012</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2012/03'>March 2012</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2012/02'>February 2012</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2012/01'>January 2012</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2011/12'>December 2011</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2011/11'>November 2011</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2011/10'>October 2011</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2011/09'>September 2011</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2011/08'>August 2011</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2011/07'>July 2011</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2011/06'>June 2011</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2011/05'>May 2011</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2011/04'>April 2011</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2011/03'>March 2011</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2011/02'>February 2011</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2011/01'>January 2011</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2010/12'>December 2010</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2010/11'>November 2010</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2010/10'>October 2010</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2010/09'>September 2010</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2010/08'>August 2010</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2010/07'>July 2010</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2010/06'>June 2010</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2010/05'>May 2010</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2010/04'>April 2010</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2010/03'>March 2010</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2010/02'>February 2010</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2010/01'>January 2010</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2009/12'>December 2009</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2009/11'>November 2009</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2009/10'>October 2009</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2009/09'>September 2009</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2009/08'>August 2009</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2009/07'>July 2009</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2009/06'>June 2009</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2009/05'>May 2009</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2009/04'>April 2009</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2009/03'>March 2009</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2009/02'>February 2009</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2009/01'>January 2009</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2008/12'>December 2008</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2008/11'>November 2008</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2008/10'>October 2008</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2008/09'>September 2008</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2008/08'>August 2008</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2008/07'>July 2008</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2008/06'>June 2008</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2008/05'>May 2008</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2008/04'>April 2008</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2008/03'>March 2008</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2008/02'>February 2008</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2008/01'>January 2008</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2007/12'>December 2007</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2007/11'>November 2007</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2007/10'>October 2007</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2007/09'>September 2007</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2007/08'>August 2007</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2007/07'>July 2007</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2007/06'>June 2007</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2007/05'>May 2007</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2007/04'>April 2007</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2007/03'>March 2007</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2007/02'>February 2007</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2007/01'>January 2007</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2006/12'>December 2006</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2006/11'>November 2006</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2006/10'>October 2006</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2006/09'>September 2006</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2006/08'>August 2006</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2006/07'>July 2006</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2006/06'>June 2006</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2006/05'>May 2006</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2006/04'>April 2006</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2006/03'>March 2006</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2006/02'>February 2006</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2006/01'>January 2006</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2005/12'>December 2005</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2005/11'>November 2005</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2005/10'>October 2005</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2005/09'>September 2005</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2005/08'>August 2005</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2005/07'>July 2005</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2005/06'>June 2005</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2005/05'>May 2005</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2005/04'>April 2005</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2005/03'>March 2005</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2005/02'>February 2005</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2005/01'>January 2005</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2004/12'>December 2004</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2004/11'>November 2004</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2004/10'>October 2004</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2004/09'>September 2004</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2004/08'>August 2004</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2004/07'>July 2004</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2004/06'>June 2004</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2004/05'>May 2004</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2004/04'>April 2004</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2004/03'>March 2004</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2004/02'>February 2004</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2004/01'>January 2004</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2003/12'>December 2003</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2003/11'>November 2003</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2003/10'>October 2003</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2003/09'>September 2003</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2003/08'>August 2003</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2003/07'>July 2003</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2003/06'>June 2003</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2003/05'>May 2003</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2003/04'>April 2003</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2003/03'>March 2003</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2003/02'>February 2003</a></li>
	<li><a href='http://chicagoboyz.net/archives/date/2003/01'>January 2003</a></li>
</ul>
</li>

<li id="copyright notice"><h2>Copyright</h2>
<ul>
Chicago Boyz is a registered trademark of Chicago Boyz Media, LLC. All original content on the Chicago Boyz web site is copyright 2001-2017 by Chicago Boyz Media, LLC or the Chicago Boyz contributor who posted it. All rights reserved.
<br><br>
<a href="http://is.gd/0meqBi">DMCA Information</a>
</li>


</ul>
</div>
<div id="content">
		<div class="navigation">
		<div class="alignleft">&laquo; <a href="http://chicagoboyz.net/archives/55870.html" rel="prev">Summer Rerun:  Stories of Solar Stress</a></div>
		<div class="alignright"></div>
	</div>
	<div class="post" id="post-55877">
<h2><a href="http://chicagoboyz.net/archives/55877.html" rel="bookmark" title="Permanent Link to Madness and Delusions: Popular, Crowds, For the Use Of">Madness and Delusions: Popular, Crowds, For the Use Of</a></h2>

		<p class="date">Posted by <a href="http://www.celiahayes.com/">Sgt. Mom</a> on August 24th, 2017 (All posts by <a href="http://chicagoboyz.net/archives/author/sgt-mom" title="Posts by Sgt. Mom" rel="author">Sgt. Mom</a>)</p>

  		<!-- WP-Print plugin -->
  		<p></p>
  		<!-- /WP-Print plugin -->

		<div class="entrytext">
			<p>Just when I had begun to think that those who hate conservatives generally could not possible become any more <a href="http://dailycaller.com/2017/08/23/clemson-professor-claims-all-republicans-are-racist-scum/">irrational and deranged</a>; that they had dug them so very deeply into the pit of despair, loathing and frustrated fury – along comes the twin scourge of “pro-Trump Republicans are Nazis!” united with the push to remove monuments with anything to do with the Confederacy from public spaces on the grounds that the historical figures so honored were supporting, defending or enabling the institution of chattel slavery. Some of the more creatively deranged or misinformed parties demanding the removal of such monuments have also expanded their monumental loathing to include Christopher Columbus, Fr. Junipero Serra, and Joan of Arc – although it is a puzzle as to why a French saint burned at the stake two centuries before the beginning of European settlement of North and South America should be slated for demolition or removal. Deep confusion on the part of the person who demanded its removal cannot be ruled out, although as my daughter has pointed out <em>(rather snidely)</em> chances are that they are a graduate of one of New Orleans’ finer public schools.<br />
<span id="more-55877"></span></p>
<p>Still, I admit to being rather blindsided by the sudden storm of demands to remove these statues and monuments on the part of the current ‘red guards’ of the American left, remove them from the places where many of them had been installed for at least a hundred years and often longer. As an amateur historian, I find this horribly depressing; the monuments for both Confederate and Union heroes and events were put up within human memory as ghastly and savage a blood-letting as we ever inflicted on each other to this date. The question of chattel slavery and states’ rights sundered families, friends, communities, established churches, military academy classes; for four blood-soaked years, North and South tore at each other without pity or remorse … and at the end of it all, the country was painfully stitched together by millions of grave markers and the grief and regret of survivors. Indeed, the dedication of monuments was seen often as an honoring of former foes, an acknowledgement of courage and conviction, and of deep sorrow that it ever came to such a slaughter – a gesture of reconciliation. This kind of purpose is perhaps too subtle for the BLM/AntiFa/Red Guards faction to grasp, raised as they have been in relative security and plenty, suckling the teat of carefully fomented racial resentment, informed by a Zinnified view of history, and enraged beyond coherent dialog by the fact that better than half the voters in the country do not agree with them … on anything and everything. The Confederate memorials are a handy symbol, something which the rage of the BLM/AntiFa/Red Guards faction has seized upon as the heights from which to make a proxy war on the rest of us. Useless to point out to them that there is a danger of sparking a very real war, as bloody and desperate as the war that the statues commemorate. </p>
<p>It is a kind of madness, I have come to think over the past nine months since the election of Donald Trump; an irrational madness very much like the Great Satanic Day-Care Abuse madness of the 1980s and 1990s. This was a panic which grew and grew, sparked by the fears and uncertainties of parents, fanned to a wildfire by unscrupulous child welfare professionals, ambitious public prosecutors, and a very credulous media. Even at the time, soberer commenters were likening it to the Salem witchcraft trials. The Great Satanic Day-Care Abuse madness took longer to burn out, although at the end of it, the accused and convicted were mostly dead, not just locked up in prison. But in all three cases – there is a purpose behind the madness, and a whole group of interested parties hoping to make something for themselves out of encouraging it. In the case of the destruction of the monuments, memorials and establishments which most ordinary Americans cherish and honor – I cannot see how the campaign to destroy them will burn out of itself.<br />
Discuss.</p>
		</div>

		<!-- Vertical spacer needed for AddThis plugin -->
		&nbsp;

				<p class="postmetadata">
					This entry was posted on Thursday, August 24th, 2017 at 3:59 pm					and is filed under <a href="http://chicagoboyz.net/archives/category/civil-society" rel="category tag">Civil Society</a>, <a href="http://chicagoboyz.net/archives/category/conservatism" rel="category tag">Conservatism</a>, <a href="http://chicagoboyz.net/archives/category/current-events" rel="category tag">Current Events</a>, <a href="http://chicagoboyz.net/archives/category/history" rel="category tag">History</a>, <a href="http://chicagoboyz.net/archives/category/leftism" rel="category tag">Leftism</a>.
					You can follow any responses to this entry through the <a href="http://chicagoboyz.net/archives/55877.html/feed">RSS 2.0</a> feed.

											You can skip to the end and leave a response. Pinging is currently not allowed.
								</p>

	</div>

	
<!-- You can start editing here. -->

    <h3 id="comments">6 Responses to &#8220;Madness and Delusions: Popular, Crowds, For the Use Of&#8221;</h3>

    <ol class="commentlist">

    
        <li class="alt" id="comment-995567">
            <cite>Phil Ossiferz Stone</cite> Says:
                        <br />

            <small class="commentmetadata"><a href="#comment-995567" title="">August 24th, 2017 at 6:47 pm</a> </small>

            <p>I used to entertain the notion that if you stood up to the deconstructionist Left &#8212; in the streets, at the ballot box, in person on an ad hoc basis &#8212; that it was possible to at least stymie them. Obviously I was whistling Dixie. They will keep escalating on every front, from trannie kindergartners to statues of Washington and Columbus to ever-greater doses of public violence for ever-slighter and more fantastic causes until&#8230; what? Until we retreat into cowed and horrified silence while they walk through the wreckage of our families and history and civilization and kick about the pieces and laugh? That is their dearest goal, and they make no secret of it.</p>
<p>We cannot preempt. What, then? Organized civil disobedience, lots of it. Why are there no sanctuary cities/counties/states for normal marriage or the 2nd Amendment? What are we waiting for? And how long can we afford to?</p>

        </li>

    
    
        <li class="" id="comment-995568">
            <cite>dearieme</cite> Says:
                        <br />

            <small class="commentmetadata"><a href="#comment-995568" title="">August 24th, 2017 at 6:51 pm</a> </small>

            <p>Joan of Arc? I suppose her crime was looking white in a public place.</p>

        </li>

    
    
        <li class="alt" id="comment-995569">
            <cite>Ginny</cite> Says:
                        <br />

            <small class="commentmetadata"><a href="#comment-995569" title="">August 24th, 2017 at 7:19 pm</a> </small>

            <p>Notice the title of this short <a href="http://www.bartleby.com/142/137.html" rel="nofollow">Whitman poem</a> (one that fits well with Lincoln&#8217;s rhetoric) &#8211; done at the end of the Civil War.</p>
<p>Reconciliation </p>
<p>WORD over all, beautiful as the sky!<br />
Beautiful that war, and all its deeds of carnage, must in time be utterly lost;<br />
That the hands of the sisters Death and Night, incessantly softly wash again, and ever again, this soil’d world:<br />
&#8230; For my enemy is dead—a man divine as myself is dead;<br />
I look where he lies, white-faced and still, in the coffin—I draw near;<br />
I bend down, and touch lightly with my lips the white face in the coffin.</p>
<p>I can&#8217;t get over the sense that once heroic people walked across these states, wrong about slavery but able to look at millenia during which it was practiced and say, this is wrong.  </p>
<p>But when I quoted it in Sunday School a decade ago, the man who taught military sociology, had won international awards for it, said, ah, it must be that Whitman was a hypocrite.  How could he have thought his enemy was divine, but shot him.  (Of course, Whitman, whose service was in the hospital tents, aiding the wounded, had shot no one.)</p>
<p>Or, perhaps, it was an anti-war poem, the sociologist suggested. The class was full of military men who sat there, contemplative.  The sociologist&#8217;s son was a Navy pilot.  Once we revered the great equality of souls, even as we fought others in wars and exercised capital punishment a good deal more readily. </p>
<p>I&#8217;m sure I&#8217;ve told that story here before &#8211; each of us only has a store of so many stories.  Still, it is a telling one.</p>

        </li>

    
    
        <li class="" id="comment-995572">
            <cite><a href='http://www.celiahayes.com/' rel='external nofollow' class='url'>Sgt. Mom</a></cite> Says:
                        <br />

            <small class="commentmetadata"><a href="#comment-995572" title="">August 24th, 2017 at 8:39 pm</a> </small>

            <p>Phil &#8211; I know. All the hard, tragic and difficult work of reconciliation and forgiveness done in the decades after the Civil War &#8211; these stupid children will throw it away. And with their words and actions breed and encourage another. The Tea Party was the civil and earnest objection to the policies of the Larger State, and for our pains, we got called racist, ignorant and all.<br />
Snicker, Dearie &#8211; and snicker again.<br />
Ginny &#8211; and Whitman was a sensitive intellectual &#8211; present, observant, and feeling it all; the tragedy and horror.</p>

        </li>

    
    
        <li class="alt" id="comment-995573">
            <cite>Grurray</cite> Says:
                        <br />

            <small class="commentmetadata"><a href="#comment-995573" title="">August 24th, 2017 at 8:51 pm</a> </small>

            <p>All this uproar about old statues has sparked my interest in Civil War history. I&#8217;m currently in the middle of <a href="https://www.amazon.com/gp/product/B001GIPSES/ref=oh_aui_d_detailpage_o00_?ie=UTF8&amp;psc=1" rel="nofollow">Stonewall in the Valley</a> about Stonewall Jackson&#8217;s Shenandoah Valley campaign of 1862. It&#8217;s terrific military history. I had heard about his so-called foot cavalry, but I had no idea about their achievements in the valley. His strategic positioning allowed him to compensate for tactical disadvantages and inferior numbers. His operational maneuvering was stunning. I still can&#8217;t believe how he continually navigated the difficult terrain like a skillful artist.</p>
<p>At this moment in our history when we can&#8217;t even conceive of how to win a war, this is exactly the person we should be studying and celebrating. Instead we&#8217;re trying to bury his legacy. Typical of these awful and stupid, stupid times.</p>

        </li>

    
    
        <li class="" id="comment-995574">
            <cite>Anonymous</cite> Says:
                        <br />

            <small class="commentmetadata"><a href="#comment-995574" title="">August 24th, 2017 at 9:50 pm</a> </small>

            <p>&#8220;Grurray Says:<br />
August 24th, 2017 at 8:51 pm<br />
All this uproar about old statues has sparked my interest in Civil War history.&#8221;</p>
<p>Oh, so I&#8217;m not the only one! Got most of my (massive CW) order, but I&#8217;m in the midst of some other books that must come first.</p>
<p>Three books that caught my eye due to first person narrative are:</p>
<p>That Devil Forest, by John Allan Wyeth (1959)<br />
A Bird&#8217;s Eye View of Our Civil War, by Theodore Ayrault Dodge (1897)<br />
Lee, by Douglas Southall Freeman (1935) &#8212; not first-person</p>

        </li>

    
    
    </ol>

 


<h3 id="respond">Leave a Reply</h3>


<form action="http://chicagoboyz.net/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name </small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) </small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<p><small><strong>Comments Policy:</strong>&nbsp; By commenting here you acknowledge that you have read the Chicago Boyz blog Comments Policy, which is posted under the comment entry box below, and agree to its terms.</small></p>

<p><strong>A real-time preview of your comment will appear under the comment entry box below.</strong></p>

<p><textarea name="comment" id="comment" cols="100%" rows="20" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="55877" />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="81629a34f7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="133"/></p>

<p><small><strong>Comments Policy</strong></small></p>

<p><small>Chicago Boyz values reader contributions and invites you to comment as long as you accept a few stipulations: </small></p>

<p><small>1)  Chicago Boyz authors tend to share a broad outlook on issues but there is no party or company line. Each of us decides what to write and how to respond to comments on his own posts. Occasionally one or another of us will delete a comment as off-topic, excessively rude or otherwise unproductive. You may think that we deleted your comment unjustly, and you may be right, but it is usually best if you can accept it and move on. </small></p>

<p><small>2)  If you post a comment and it doesn't show up it was probably blocked by our spam filter. We batch-delete spam comments, typically in the morning. If you email us promptly at  <script language="JavaScript"><!--
// hide script
var who = "support";
var where = "chicagoboyz.net";
var recipient = who + "@" + where;
var url = "mailto:" + recipient
document.write(recipient.link(url));
// --></script>  we may be able to retrieve and publish your comment. </small></p>

<p><small>3)  You may use common HTML tags (italic, bold, etc.). Please use the "href" tag to post long URLs. The spam filter tends to block comments that contain multiple URLs. If you want to post multiple URLs you should either spread them across multiple comments or email us so that we can make sure that your comment gets posted.</small></p>

<p><small>4)  This blog is private property. The First Amendment does not apply. We have no obligation to publish your comments, follow your instructions or indulge your arguments. If you are unwilling to operate within these loose constraints you should probably start your own blog and leave us alone.</small></p>

<p><small>5)  Comments made on the Chicago Boyz blog are solely the responsibility of the commenter. No comment on any post on Chicago Boyz is to be taken as a statement from or by any contributor to Chicago Boyz, the Chicago Boyz blog, its administrators or owners. Chicago Boyz and its contributors, administrators and owners, by permitting comments, do not thereby endorse any claim or opinion or statement made by any commenter, nor do they represent that any claim or statement made in any comment is true. Further, Chicago Boyz and its contributors, administrators and owners expressly reject and disclaim any association with any comment which suggests any threat of bodily harm to any person, including without limitation any elected official.  </small></p>

<p><small>6)  Commenters may not post content that infringes intellectual property rights. Comments that violate this rule are subject to deletion or editing to remove the infringing content. Commenters who repeatedly violate this rule may be banned from further commenting on Chicago Boyz. See our <a href="http://chicagoboyz.net/chicago-boyz-dmca-copyright-infringement-notification">DMCA policy</a> for more information.</small></p>


</form>


<div class="bottomnavigation">
			<div class="alignleft">&laquo; <a href="http://chicagoboyz.net/archives/55870.html" rel="prev">Summer Rerun:  Stories of Solar Stress</a></div>
			<div class="alignright"></div>
		</div>
	
</div>

</div>
<div class="clearingdiv">&nbsp;</div>
</div>

<div id="footer">

<a href="http://chicagoboyz.net/">Chicago Boyz</a> is powered by <a href="http://wordpress.org/">WordPress</a> |
Adapted from a design by <a href="http://andreasviklund.com">Andreas Viklund</a> |
Ported by <a href="http://webgazette.co.uk">Ainslie Johnson</a>

</div>

<script>
/* <![CDATA[ */
var rcGlobal = {
	serverUrl		:'http://chicagoboyz.net',
	infoTemp		:'%REVIEWER% on %POST%',
	loadingText		:'Loading',
	noCommentsText	:'No comments',
	newestText		:'&laquo; Newest',
	newerText		:'&laquo; Newer',
	olderText		:'Older &raquo;',
	showContent		:'1',
	external		:'1',
	avatarSize		:'32',
	avatarPosition	:'left',
	anonymous		:'Anonymous'
};
/* ]]> */
</script>
<script type='text/javascript' src='http://chicagoboyz.net/wp-content/plugins/wp-recentcomments/js/wp-recentcomments-jquery.js?ver=2.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chicagoboyz.net/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chicagoboyz.net/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://chicagoboyz.net/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://chicagoboyz.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

<script type="text/javascript" src="http://www.assoc-amazon.com/s/link-enhancer?tag=chicagoboyz-20&o=1">
</script>
<noscript>
    <img src="http://www.assoc-amazon.com/s/noscript?tag=chicagoboyz-20" alt="" />
</noscript>

<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-1922535-4";
urchinTracker();
</script>


<!-- Begin Amazon mobile popover script -->
<script type="text/javascript">
  amzn_assoc_ad_type = "link_enhancement_widget";
  amzn_assoc_tracking_id = "chicagoboyz-20";
  amzn_assoc_linkid = "HRF7VTEHFZ7URIDX";
  amzn_assoc_placement = "";
  amzn_assoc_marketplace = "amazon";
  amzn_assoc_region = "US";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script>
<!-- End Amazon mobile popover script -->


<!-- Begin Newsmax ad widget script -->
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>

    <script type="text/javascript">
    NM.init({
         widgetId: "tgnW0tbFufy5VbsRw9Z_S7KiN8JT1SBkuIt4mbsg",
         template: "NM07"
    });
    </script>
<!-- End Newsmax ad widget script -->


</body>

</html>
<!-- Dynamic page generated in 0.883 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-24 23:03:13 -->

<!-- super cache -->